• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: large amounts of ram

  1. #1

    large amounts of ram

    Hello everyone!

    AMD Athlon DDR 1.0 GHz
    AMD 760 chipset (200 MHz bus)
    384 meg DDR RAM
    XP Professional
    40 gig ATA-66 IDE sample hard drive
    20 gig ATA -100 IDE Application drive
    Delta 1010 using XP drivers

    does anyone have a recommendation on using large amounts of ram with windows XP?

    I have 384 meg right now and i am getting clicks and pops in the audio. I am not sure if it is related to the RAM or not but i have tried everything else and i am at a loss for what to do.

    when I load the new Bardstown Audio giga instrument it takes up 62% of my availlable RAM. Is this the problem?

    What percent of ram useage should i be running at?

    Any info on how to best setup XP for audio would be greatly appreciated also. I have turned most fancy things off but perhaps there is something else that i can do to stop the problem. I never had clicks when i was running this same system under ME but the new drivers for my Delta 1010 are multiclient and allow a better latency ratio so i would like to keep working in XP if possible


  2. #2

    Re: large amounts of ram

    Thanks guys for the response. I am ordering two 512 meg ddr menory chips today and i will see if that helps the problem.

    One of the frustrating things is that as far as running giga160 goes my machine goes way beyond what is asked for on the giga site as the optimal machine. I really hope i can get this solved and lose the clicks and pops.

    I\'m not sure where to set the hard drive to DMA in XP I had it set that way in ME and i did an update to XP. Where can I check this in XP?


  3. #3

    Re: large amounts of ram


    Check your vcache settings and let me know what they are....you do this by selecting run then type system.ini

    Scroll down the page and see what your min and max vcache settings are set to.

    ****** MAKE SURE YOU DO NOT TOUCH ANYTHING IN THIS FILE!!!! *******************

    Was that a big enough warning?


  4. #4

    Re: large amounts of ram

    Donnie, under system.ini there are no VCACHE settings listed!

    I am using XP Pro

    Not sure where else to look for these settings


  5. #5

    Re: large amounts of ram

    Ok then I would insert the following and see if it helps..


    You can just cut and paste that into your system.ini file.

    I am not real familar with XP so if it messes anything up just open system.ini again and delete those lines.


  6. #6

    Re: large amounts of ram

    Hello Giga,

    With the hardware and Windows operating system that you are using, 384 megabytes of RAM is cutting it very close. You will definitely notice much better performance if your were to upgrade to at least 512 megabytes of RAM.

    Bardstown Audio

  7. #7

    Re: large amounts of ram

    And don\'t forget to enable DMA on your hard drive.


  8. #8

    Re: large amounts of ram


    The idea is that if you do NOT put these lines into System.ini (at least on Win98), you may prevent your PC from booting after you have installed more than 512 Mb.

    Effectively, these lines limit the amount of memory that Windows reserves for disk/file caching. Normally it is set to a proportion of your physisical Ram memory, which can cause problems for Windows itself with more than 512 Mb.

    If Windows XP no longer uses these settings, I cannot harm to have them in System.ini.


  9. #9

    Re: large amounts of ram

    Another idea for monitoring how much RAM you\'ve really got is to go to http://www.outertech.com and get Cacheman for free. Open it up and load your Giga instruments. It will tell you how much RAM you\'ve got and how much you\'re using. I did this recently (I\'m running XP) and found that when the memory indicator in GigaStudio said I was using 76% of Memory, I had only 7 Megs out of 512 left, according to Cacheman. It also has a \"recover memory\" function that can usually get some RAM back for you.

    Good luck!

  10. #10

    Re: large amounts of ram

    Haydn is right--the VCACHE settings are ONLY For Win 95/98/ME. Don\'t use them for Win XP or 2000.

Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts