• Register
  • Help
Results 1 to 5 of 5

Topic: Help with Cubase please!

Share/Bookmark
  1. #1
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Unhappy Help with Cubase please!

    Any one using Cubase SE or any version there of, I NEED HELP!

    Working on music for the film all hell broke lose! Midi tracks that I recorded the day before play back but for some reason I cannot record a midi track again! I load in an instrument, check to if all is set up in the channel correctly, play the part from my keyboard controller and it plays fine but when I try to record, set the track for record, click record and when I try to play in the part the first note records then nothing after!

    I have been trying to figure this out since 12:00 PM last night and I cannot for the live of me figure it out.

    Any suggestions, comments, insight, experiences? I would definitely appreciate it immensely.

    I have until 5 PM today to finish. I have the rhythm, chord, and most of the recording is finished except the melody and a few others.

    HELP!
    Styxx

  2. #2

    Re: Help with Cubase please!

    has the stop button on the transport turned yellow? it could be that
    you have pushed the "sync" button on the transport accidentally, so that cubase is now waiting for external messages.
    just press the sync button on the transport and see whether it helps

    good luck

    oxy

  3. #3

    Re: Help with Cubase please!

    In case this is still valid, on Cubase 4, the stop button is always yellow, but you can't record when set to external sync. However, the default is internal and if you load another file, or start again it returns to internal, so that can't be it.

    could I suggest that you have a driver problem, I believe thats been mentioned.

    Last week I double clicked on a box that opened whilst playing something back, without looking, and somehow switched off my soundcard. Hard to stop and restart computer from cold to get it back. No idea what happened but maybe its something like that
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  4. #4
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Help with Cubase please!

    Hmm, never thought of it but I really couldn't remember if I did something as you state. As far as a driver ... you may be right. I tried everything last night and began to think that may be the case.

    As far as the stop button turn yellow? Really didn't notice yet I don't think so. I am attempting again tonight but I am somewhat relieved having Samplitude working better with midi. Just a matter of sitting down, following the manual (somewhat stuffy) and learning the steps but I still think Magix can work with that end of their software more extensively.

    I'll keep you posted as to my results later tonight. Once again you guys are fantastic!
    Styxx

  5. #5
    Senior Member Styxx's Avatar
    Join Date
    Mar 2004
    Location
    West Seneca, NY
    Posts
    11,075

    Re: Help with Cubase please!

    Yes the stop button is yellow but wouldn't the sync button if on be blue? I'm really starting to think it is a driver problem.
    Styxx

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •