• Register
  • Help
Results 1 to 4 of 4

Topic: Buzzing noise when loading GPO!

Share/Bookmark
  1. #1

    Smile Buzzing noise when loading GPO! SOLVED

    I've had to create a new Logic Song Template due to a whole bunch of problems recently.

    After setting up GPO to work with Logic, GPO (Kontakt Player, the "old" one) creates a buzzing noise when loaded. The Kontakt 2 and Stylus RMX loads just fine, but not GPO. Anyone know why this happens?

    (Any chance I could ditch KP1 altogether and only use KP2 without getting that "...the patch you are trying to load cannot be used with this application..." message? I know this has been discussed before, but so far I haven't really found a solution to it - and I know I have used many of those patches in KP2 before)

    Help!
    Last edited by Even Kern; 08-25-2008 at 01:42 AM. Reason: Solved
    G5 Dual 2.3 Ghz. 2.5 GB ram, DVD-RW, ATI Radeon 9600, 250 GB hd, 300 GB hd, OS X 10.4.3, RME Hammerfall DSP, MOTU 128 ME, Logic Pro 7.2, GPO, Stylus RMX, Addictive Drums, Real Strat, Real Guitar, Tascam DM-3200 w/IF-AD/DM

  2. #2

    Re: Buzzing noise when loading GPO!

    Hi, Even

    Buzzing noise--Hummm. Don't know what that's about.

    But you asked, "...Any chance I could ditch KP1 altogether and only use KP2 without getting that '...the patch you are trying to load cannot be used with this application...' message? I know this has been discussed before, but so far I haven't really found a solution to it - and I know I have used many of those patches in KP2 before..."

    That error message comes up when you're trying to load the older library into KP2--and its not compatible with the NI upgrade. So the answer is Yes you could ditch KP1 altogether and have GPO sitting there along with the rest of your libraries under the one hood of KP2.

    BUT if you have older projects that you need to re-open and work on, then you would want to keep KP1 and its associated GPO samples since that's the set up that would be compatible with those old projects. You would have two versions of GPO on your computer, like I do.

    Randy B.

  3. #3

    Re: Buzzing noise when loading GPO!


  4. #4

    Smile Re: Buzzing noise when loading GPO!

    Hi, Randy and Reegs

    Somehow, I've managed to get KP2 up and running again and - like you said, Randy - I can still use KP1 for older projects, although it's still unstable and will most likely produce that buzzing noise half of the time.

    But I rarely go back to older projects, so as long as KP2 is working properly I'm quite happy I'll keep that link, Reegs, just in case.

    Thanks, guys!


    Even
    G5 Dual 2.3 Ghz. 2.5 GB ram, DVD-RW, ATI Radeon 9600, 250 GB hd, 300 GB hd, OS X 10.4.3, RME Hammerfall DSP, MOTU 128 ME, Logic Pro 7.2, GPO, Stylus RMX, Addictive Drums, Real Strat, Real Guitar, Tascam DM-3200 w/IF-AD/DM

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •