• Register
  • Help
Results 1 to 5 of 5

Topic: cubase le, kompakt and JABB (with kontakt2)

Share/Bookmark
  1. #1

    cubase le, kompakt and JABB (with kontakt2)

    Hello,
    I am considering jabb, but could not find a clear answer to these last two questions of mine:

    I have
    - Cubase le (1.0.10) and
    - Kompakt player (that came with another sample library)

    Are there any known issues of (the combination of) these programs with JABB and kontakt2?

    I did find a few reported problems on this forum (eg here), but it is still hard to say whether these were caused by either cubase le or kompact.


    2 - What is the current version of jabb? It may be hard to believe but I couldn't find it anywere - not even on the product page (www.garritan.com/jazz.html) . I must be overlooking it.

    An online store in my country (Netherlands) sells jabb version 2.0. , so I was wondering whether that is the latest?


    Thanks & regards,

    Erik

  2. #2

    Re: cubase le, kompakt and JABB (with kontakt2)

    Hi Jon - thank you for your reply!

    You're right: I saw that the poster of the thread (nomuse) contacted Native Instruments and they confirmed that kontakt2 doesn't support cubase SE and some versions of cubase LE (I have LE ).

    The confusing part is that if that is true (I mean, I may be pig-headed but they say a lot..) I would have expected a list of compatible hosts in the "minimal requirements" of jabb/kontakt2.

    Is there anyone that can confirm that cubase LE and SE do not work with jabb/kontakt2? And if so, do you know of other (well known) hosts that may be incompatible (as I must start looking for another host in this case)?

    Regards,
    Erik

  3. #3

    Re: cubase le, kompakt and JABB (with kontakt2)

    Update: Today I found more posts (Google) that the combination of kontakt2 with Cubase LE is problematic. So I will stop being stubborn and upgrade Cubase.

    The bright side is that it will improve other things, too. Like the annoying number of VSTi slots - which were limited to two (2) in my cubase le version.

    Thanks & regards,
    Erik

  4. #4

    Re: cubase le, kompakt and JABB (with kontakt2)

    I might as well jump back in here and say the only real problem I have with SE1 is that none of the on-screen controls (pan, volume, so forth) are mouse-manipulative-able. But since I can assign a controller to any of them (especially since I added the postcard-ware MIDIpipe to my setup), this isn't exactly onerous.

    One of these days I'll upgrade to Cubase 4, tho. Perhaps after I upgrade some of my aging hardware!

  5. #5

    Re: cubase le, kompakt and JABB (with kontakt2)

    Quote Originally Posted by nomuse View Post
    I might as well jump back in here and say the only real problem I have with SE1 is that none of the on-screen controls (pan, volume, so forth) are mouse-manipulative-able. But since I can assign a controller to any of them (especially since I added the postcard-ware MIDIpipe to my setup), this isn't exactly onerous.

    One of these days I'll upgrade to Cubase 4, tho. Perhaps after I upgrade some of my aging hardware!

    Thank you nomuse. Another thing you mentioned in that post is that a kompakt demo from EWQL did not load anymore, and that you solved things by 'programming your keyboard to send the correct CC's and the displayed controls.' (Am I correct?)

    Now I realise that it would have been wise to mention first that I am a (daw) beginner - before referring to your post. I have a library from ewql that came with a kompakt player as well. But I don't think I will be able to (re)program anything in order to tackle such problems at this stage.

    Therefore I decided to upgrade cubase (essential4 or studio4). I only hope that this will not be the beginning of other incompatibilities - like with my tascam fw1082 controller. My google queries didn't match with any problems, though.

    Thanks,
    Erik

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •