• Register
  • Help
Results 1 to 4 of 4

Topic: Need help: Omnisphere not appearing in logic 7.3.2

Share/Bookmark
  1. #1

    Need help: Omnisphere not appearing in logic 7.3.2

    Hi sorry for making my first post a cry for help.

    I just finished installing Omnisphere and opened os 10.4.10/logic 7.3.2 to authorize it and could not find it under the AU instrument menu. I only see Atmosphere, Trilogy, RMX.

    Omni does't appear in the AU Manger list either. I followed the install instruction of the 6 discs and saw the Installation was successful message.

    Please help I'm lost.......

    sean

    My system:
    17" MacBook Pro 2.33/3gig
    Logic 7.3.2
    OS X-10.4.10

  2. #2

    Re: Need help: Omnisphere not appearing in logic 7.3.2

    Do you ever wonder why these things happen to you at 4:25 pm Friday.... when no one's around......

  3. #3
    Senior Member
    Join Date
    Nov 2005
    Location
    Philadelphia PA USA
    Posts
    347

    Re: Need help: Omnisphere not appearing in logic 7.3.2

    Hi..Same here with Logic8..Shows in the components and opens in Pro Tools But no go in Live and Logic...Doesn't seem quite ready for prime time..Also a CPU hog..JON

    That said it sounds amazing when it isn't popping and clicking...Hopefully there will be some vid.s soon to help people optimize thier systems..

  4. #4

    Re: Need help: Omnisphere not appearing in logic 7.3.2

    Let's move this thread to this one:

    http://www.northernsounds.com/forum/...ad.php?t=62834

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •