• Register
  • Help
Results 1 to 3 of 3

Topic: Omnisphere ram issue (Logic 8.02)

  1. #1

    Omnisphere ram issue (Logic 8.02)

    Viewed in Activity Monitor on my system, Omnisphere is not returning most of the memory it uses when I de-instantiate it.

    I open Logic with the "Clean" file (one instrument track only) - Logic using 220mb.

    Add Omni - Logic now using 480mb. Remove Omni - 427mb. Add Omni again - 501mb. Remove again - 447mb, and so on.

    It's the same pattern with patches loading/removing.

    My system is a MacPro 8-core, 3.2ghz, 16gig ram, OS 10.5.5

  2. #2

    Re: Omnisphere ram issue (Logic 8.02)

    Yes same here. Is there going to be an update for this one. Thanks

  3. #3

    Re: Omnisphere ram issue (Logic 8.02)

    Interesting....I use Pro Tools. I recorded a pass using an instrument track with one instance of Omnisphere and another with Stylus RMX running a simple single pattern. I recorded each of these to an audio track and then removed each instance of Omnisphere and Stylus.

    So now in effect all I had was 2 audio tracks with no plug in's and two MIDI tracks. The whole thing was less than 2 minutes long.

    Anyway, I went to add another instrument track with Omnisphere on it and got the error message that I was running out of CPU power!

    I promptly opened my System Useage window in Pro Tools and it hardly even showed any load at all.

    So I don't know. I will keep an eye on it.

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts