• Register
  • Help
Results 1 to 7 of 7

Topic: Huge Asio Spkie causes weird Pop,different..

Share/Bookmark
  1. #1

    Huge Asio Spike causes weird Pop,different..

    Try the Multi - Stacked Patterns - Anaheim Fun Live, I get a reproducible Asio spike,even with it raised to over 8ms latency,should this happen? Play it for awhile, I got reproducible loud,humongous Asio spikes I raised the buffers to 30ms,and then poof a Asio spike that could have ruined my dyn's .. Ouch that hurt.. Please check.
    Last edited by bobbybland; 09-21-2008 at 08:20 PM. Reason: misspelled word
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  2. #2

    Re: Huge Asio Spkie causes weird Pop,different..

    Update : Load omnisphere about 3 minutes in the Audio dies while playing a vibes patch no sounds?

    While still in Cubase 4 I load another Vsti hypersonic 2, and audio plays.. Somethings going on with omni..

    I load another instance, while it loads to screen a small burp or audio comes out and then it's able to play audio again.. weird


    Go to close cubase project,instead it just shuts off cubase.. Anyone else notice this?

    I have the plugin wrapped in an automap with SL,I'm going to try and remove it from automapping. See if it helps..
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  3. #3

    Re: Huge Asio Spkie causes weird Pop,different..

    Okay so it's NOT the SL giving it problems , I just loaded the Multi " Episode 5 Memories" and pressing one key sent the Asio to it's knees same as before..
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  4. #4

    Re: Huge Asio Spike causes weird Pop,different..

    Anyone else getting this?
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  5. #5

    Re: Huge Asio Spkie causes weird Pop,different..

    Bump..

    I about lost a set of speakers again ,messing around with these multi's.. I'm getting a huge POP! Loud enough to damage my speakers,quickly must shut the speaker switch to OFF!

    Help!
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  6. #6

    Re: Huge Asio Spkie causes weird Pop,different..

    Have you been stopping playback before you switch multis and waiting for them to finish loading before you audition them? If not, that might be a workaround for the time being.

    Also, I strongly recommend strapping a limiter plug-in on after Omnisphere if you are having this problem. You can remove it when you are ready to render the part but at least if the pop comes through it won't be able to do so with the same level.

  7. #7

    Re: Huge Asio Spkie causes weird Pop,different..

    Hi Per,
    Yes I've noticed that I have to allow time for it to load,but I was referring to actually playing the instrument..I've wrote a name or two down plus sent an email to tech support mentioning this.

    My audio will just give me one of those un-friendly pops it's a very humbling experience to say the least as it's like I'm gambling with my monitors, not fun.

    I hope that this is found soon,as right now me and omni are kinda on a non-trust level,but she keeps spending the night at my house, sleeping with me kinda thing.. I'm kinda sprung over here, hey it could be my card though,I don't know but it doesn't happen with any other plugs.. Maybe she just needs a tweak or two to be a good girl..
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •