• Register
  • Help
Results 1 to 4 of 4

Topic: Kontakt 2 and convolution

Share/Bookmark
  1. #1

    Kontakt 2 and convolution

    I am writing in the hopes that someone can help me sort out all of my various files and folders. I think some folders got placed into the wrong directory. The problem that is initiating this is when I try to add convolution to my Jabb setup, I can't get the Edit Effect window to show up. I press the button but nothing happens. Could someone please post what is supposed to be in the Program Files\Kontakt 2 folder and what is supposed to be in the Program Files\Native Instruments folder?

    Many thanks
    Brian Gaber

  2. #2

    Re: Kontakt 2 and convolution

    Quote Originally Posted by Brian Gaber View Post
    I am writing in the hopes that someone can help me sort out all of my various files and folders. I think some folders got placed into the wrong directory. The problem that is initiating this is when I try to add convolution to my Jabb setup, I can't get the Edit Effect window to show up. I press the button but nothing happens. Could someone please post what is supposed to be in the Program Files\Kontakt 2 folder and what is supposed to be in the Program Files\Native Instruments folder?

    Many thanks
    Brian Gaber
    Brian,

    Setting effects are a 3 step process, first you must select convolution from one of the four drop downs on the output channel then you have to click on the dropdown to highlight it then click on the edit effect button. Your file system has no impact up to this point. It will impact whether presets show show up however.

  3. #3

    Re: Kontakt 2 and convolution

    Thanks Mike.
    I find that after I press the edit effect button Kontakt will not allow me to drag the impulses into the window.

    I seem to have 2 different types of impulse files. One folder contains files in a kontakt format and the other has .wav files.

  4. #4

    Re: Kontakt 2 and convolution

    You can't drag .wav files into the convolution window in the VST plugin (this is a known bug with K2 - fixed in K3). You have to do this in the standalone and then save it as a preset (.nkp). You can then load this preset in the VST from the Convolution windows Preset list.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •