• Register
  • Help
Results 1 to 4 of 4

Topic: New Problem.. Omni in Cubase 4 Mediabay

Share/Bookmark
  1. #1

    New Problem.. Omni in Cubase 4 Mediabay

    Found another problem.I like to organize my favorite sounds within Cubase 4'S MEDIABAY well today I tried to save a couple of Multi's from Omnisphere in it,and it's totally wrong..

    1.Call up the Multi Altered Sleep Cycles - Save it in mediabay
    2.Now call up Apparitions on the Edge - Save it in mediabay
    3. Now while in mediabay try to load one.
    Now have a glance over at Omni's Multi browser.. Notice anything? It's off, it does not load back that same preset you saved,instead Omnisphere just keeps going down the multi browser list thinking you we're trying to increment a patch change or something. Whats that all about?

    I have a nice and neat and tidy mediabay for all of my favorite vsti's patches to call up at any time ,Omnisphere will not work correctly in cubase 4's mediabay.I rely on mediabay for workflow.. Not good.
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  2. #2

    Re: New Problem.. Omni in Cubase 4 Mediabay

    So is this a bug ? Or what would you call this, do they just not work together correctly?
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  3. #3

    Re: New Problem.. Omni in Cubase 4 Mediabay

    Are you sending these issues to tech support?

    Or are you posting here only?

  4. #4

    Re: New Problem.. Omni in Cubase 4 Mediabay

    Hi Eric,
    I'm sending these reports to tech support as well.I'm in contact with tech support and have been the whole way through.I'm posting here to find other solutions until they respond back to me.
    Thanks
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •