• Register
  • Help
Results 1 to 4 of 4

Topic: Giga greyed out in LAWP!!!

Share/Bookmark
  1. #1

    Giga greyed out in LAWP!!!

    Running Logic 4.1.1 Platinum with giga 1.6

    one minute working fine next greyed out for no reason - have to reinstall logic every time - is this a giga bug or a logic bug (or my bug!)

    Any help appreciated - using with EMU APS card running W98a

  2. #2

    Re: Giga greyed out in LAWP!!!

    Edit the file win.ini in the dir c:\\windows

    Look for a group of lines that starts with [Logic]

    copy all those lines, there will be about 8-20 lines, and paste it into a reply message on this board. I may be able to help you, I think you may just have something wrong in your that section of your win.ini, that\'s deactivating the Giga/Endless Wave driver.
    You have to make sure that the Giga/Endless Wave driver = 1 by the way if you want to try it.

    Bob

  3. #3

    Re: Giga greyed out in LAWP!!!

    Appreciate your help Bob - heres win.ini as requested. I should first point out however, that i may of got round. I\'ve set my own midi config under multimedia/midi instead of the default option. This seems to have forced the giga driver and so far appears everytime in logic. However, its too early to be totally 100% sure.

    [Logic]
    MidiIn_APS_MIDI_In_0__E400=1
    MidiOut_APS_Synth_A__E400=1
    MidiOut_APS_Synth_B__E400=1
    MidiOut_APS_MIDI_Out_0__E400=1
    MidiOut_GigaSampler_Endless_Wave=1
    keyPort=1

    thanks for your help


  4. #4

    Re: Giga greyed out in LAWP!!!

    Sounds to me like you fixed it! I\'m used to having to trawl through settings with people to get things working, so it\'s nice to see someone fixing it themselves!

    Bob

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •