• Register
  • Help
Results 1 to 4 of 4

Topic: Omnisphere won't load in current Cubase project

Share/Bookmark
  1. #1

    Omnisphere won't load in current Cubase project

    Hello,
    I have installed Omnisphere yesterday and it works fine in a new project I open up in Cubase Studio 4.1.2.
    When I try to load it in a project that I have started some weeks ago, I cannot load up Omnisphere. I open up a new instrument track and pick Omnisphere from the list but in the inspector of Cubase the output label remains blank and the button for accessing the GUI of the VSTi remains gray.
    Has anyone tried loading Omnisphere in projects that they have started before installing Omnisphere?

    I also wrote to Spectrasonics about this problem along with jpegs.

    Thanks.
    Thanks.

  2. #2

    Re: Omnisphere won't load in current Cubase project

    Same problem with cubase 4.5.2
    Some older songs won`t load omnisphere as VST instrument.
    When I load an old song with stylus RMX as a VST instrument, unload the RMX, load Omnispher is the same slot than Atmosphore wil load but cubase crashes after 1 or 2 minutes.
    I think the problem had something to de with the RMX

  3. #3

    Re: Omnisphere won't load in current Cubase project

    Quote Originally Posted by rene44 View Post
    Same problem with cubase 4.5.2
    Some older songs won`t load omnisphere as VST instrument.
    When I load an old song with stylus RMX as a VST instrument, unload the RMX, load Omnispher is the same slot than Atmosphore wil load but cubase crashes after 1 or 2 minutes.
    I think the problem had something to de with the RMX
    Hmmm, so I'm not the only one.
    I don't have RMX but I do have Atmosphere.
    Spectrasonics asked me to send them the session that had this problem but I'm unsure if I should send only the project file or also the audio files although sending the audio files doesn't sound right as they are big.
    I'll send only the project file.
    Rene, you should do the same and send them an email to:
    info@spectrasonics.net
    so that they can look into this problem and update the software.

  4. #4

    Re: Omnisphere won't load in current Cubase project

    OK Yairhol, I just have send Speectrasonics an email .
    Hope they will fix it soon.
    Nice to know that I`m not alone with this problem

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •