• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Topic: Problem with Omnisphere Arpeggiator in Cubase

Share/Bookmark
  1. #1

    Problem with Omnisphere Arpeggiator in Cubase

    Hi everyone,

    I got a little problem with the arpeggiator of Omnisphere when used
    in Cubase (I hope everyone understands my decription ;-) :

    I have created a little base-line using the arpeggiator and I noticed
    that the first note does not sound in a arp-line when the note starts
    exactly at the bar. If I let the note start just a tiny fraction earlier
    it is being played...

    Anyone got a suggestion what this might be?

    Best regards,
    Tobias

  2. #2

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Hi again,

    I have to correct myself:

    This has nothing to do with the arpeggiator. If I just select a pad
    and quantisize the note to start exactly at the bar, then the note
    is not played when I start playback at exactly this bar.

    I think this has something to do with MIDI-event-transfer between
    Cubase and Omnisphere within the VST-interface...

    Still any hints (especially from Spectrasonics) would be nice...

    Tobias

  3. #3

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Hi Tobias,

    In Cubase you can give the tracks a slight delay time. You can set this delay time in the track inspector menu...on the left side of your screen.

    Now...quantize the note exactly on 1...give a slightly negative delay time (minus 19) and see if it solves your issue.

    Good luck,

    Roshi.

  4. #4

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Quote Originally Posted by Tobias Erichsen View Post
    Hi again,

    I have to correct myself:

    This has nothing to do with the arpeggiator. If I just select a pad
    and quantisize the note to start exactly at the bar, then the note
    is not played when I start playback at exactly this bar.

    I think this has something to do with MIDI-event-transfer between
    Cubase and Omnisphere within the VST-interface...

    Still any hints (especially from Spectrasonics) would be nice...

    Tobias
    tried setting your midi to system timestamp in the cubase preference?

  5. #5

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Hi again everyone,

    thanks for the suggestions.

    The one with the system-time for MIDI-events would not help as this
    just helps to "tag" the incoming MIDI-events with the correct time when
    they are received from the external MIDI-device. This problem is solely
    an internal issue between Cubase & Omnisphere (the notes I tested have
    in fact been "drawn" in the sequencer with the mouse ;-)

    The other suggestions with the track-delay works only for the first
    time the arpeggiator is triggered on the track - for each new note
    the first arp-step is ommitted...

    Tobias

  6. #6

    Re: Problem with Omnisphere Arpeggiator in Cubase

    It may not help at all but it can probably give a hint:

    I encountered a somewhat similar problem in Live7. While looping a sequence driving an arp-patch the first note of the loop was choked. After slightly shortening the length of the last chord in the loop (which ended exactly at loop end before editing) the problem was solved.

  7. #7

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Hi Kollo,

    thanks a lot for your suggestion! This actually fixes this issue for me as well.

    I still think that this is not correct behaviour and should be looked into
    on Spectrasonics side (I have send them an email with a sample-Cubase-
    project showing the issue & one with your fix applied)

    Best regards,
    Tobias

  8. #8

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Glad it worked for you as well. On a side note: this issue was not new to me as it happens with other synths, too (e.g. Firebird/Tone2). However, I learned some day that it's a good idea to distribute bulks of (midi)messages on the timeline when possible...

  9. #9

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Hi Guys...Aha...now I get it.

    This is not an Omnisphere only issue...I have had this when triggering the Access Virus Kb as well...indeed...shortening the note at the end just a little bit does the trick.

  10. #10
    Senior Member
    Join Date
    Oct 2004
    Location
    Hong Kong, CHINA
    Posts
    189

    Re: Problem with Omnisphere Arpeggiator in Cubase

    Quote Originally Posted by Tobias Erichsen View Post
    I still think that this is not correct behaviour and should be looked into on Spectrasonics side (I have send them an email with a sample-Cubase-project showing the issue & one with your fix applied)

    Best regards,
    Tobias

    I don't feel this is "incorrect behaviour" of Omnisphere at all -- it happens to me all the time if I have MIDI info ("on" notes) overlapping in Cubase (maybe other sequencers as well). I was working on a project just yesterday (using M-Tron in Cubase) and couldn't figure out why the first note of a MIDI clip wouldn't sound -- I looked closer and saw there was the same note overhanging from the previous clip in the same spot -- just shortened that note, suddenly no more wierdness.

    Anyway, I'm *so* glad you found the solution to your problem -- I love Cubase so much, actually, but I've had so many wierd timing things over the years -- how many hours have I sat staring at the settings pages, just praying for some clue as to what suddenly went wrong, LOL...

    (Thankfully I've been running smoothly for at least 4 years now!)


Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •