• Register
  • Help
Results 1 to 4 of 4

Topic: Question about Steinway and Latency

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Jan 2005
    Location
    Houston, TX
    Posts
    152

    Question Question about Steinway and Latency

    Folks, I had surgery 2 months ago, and haven't been able to play my keyboard since then. Tonight I attempted to fire up the Steinway, and got an error message about my EMU-404 interface, something with the DSP application. So, I updated the drivers and the DSP application from the EMU site, and I think I have that straightened out, at least I can fire up the old Kontakt 2 player and play the GPO Steinway without any problems. Latency is fine, and sounds OK.
    Now, when I fire up the Garritan Steinway, latency is horrible! I was wondering if anyone can get me back to some default settings for the Info tab, and perhaps share with me how I can get the latency back down to ~5 ms or less, like it use to be?
    Thanks so much in advance for your help!

  2. #2

    Re: Question about Steinway and Latency

    In Options menu, choose ASIO driver and set buffer as low as you can without glitching.

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Houston, TX
    Posts
    152

    Thumbs up Re: Question about Steinway and Latency

    Thanks so much, the buffer setting was way off!

  4. #4

    Re: Question about Steinway and Latency

    You're welcome!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •