• Register
  • Help
Results 1 to 2 of 2

Topic: K2 Player problem

Share/Bookmark
  1. #1
    Senior Member fastlane's Avatar
    Join Date
    Nov 2004
    Location
    Shelton, Washington State
    Posts
    3,022

    K2 Player problem

    I installed Sibelius 5 along with the K2 sample set that locked up while installing. There must have been as conflict with the K2 player that was already installed but I saw no other way to load the samples that came with Sibelius to at least see if they were different than GPO samples. In the process I some how purged my K2 Player libraries. I managed to find all the correct data paths as I still have the original K1 libraries to confuse me.

    I have the libraries loaded into the K2 player but now when I load an instrument from one of the Garritan or Art Vista libraries the samples don't load and the red purge indicator is lighted up. I then have to select "load all samples". I must have something set incorrectly here but can't figure out what.

    Any help would be greatly appreciated.



    Phil

  2. #2
    Senior Member fastlane's Avatar
    Join Date
    Nov 2004
    Location
    Shelton, Washington State
    Posts
    3,022

    Re: K2 Player problem

    Jon,

    Thanks for the help. I corrected the purge problem and reloaded the Sib Essentials and it sort of stalls at one point but just takes awhile to load. Canceling the install before must have caused a problem and I exacerbated it with my clicking around.


    Phil

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •