• Register
  • Help
Results 1 to 2 of 2

Topic: Stylus RMX Suddenly cannot find SAGE folder?!

  1. #1

    Stylus RMX Suddenly cannot find SAGE folder?!


    This is very strange, as I've been using stylus for a long time now, and suddenly it cannot find the SAGE folder. I havn't used Stylus for some time (currently messing with Omnisphere) so maybe it feels neglected.

    Anyway, I opened stylus in both logic 7 & 8, and got the following error: "Caution, SAGE folder not found. Would you like to locate it?" I choose ok, locate the SAGE folder manually (its in the same external drive its always been) but stylus then says "Sorry, link creation failed." and I cannot load any sounds!

    Any idea whats going on? Idid recently switch out one of my internal drives for a larger one, so perhaps this had some effect on stylus? Or maybe it has something to do with omnisphere? (omnisphere is installed on a different HD).

    I'm going to reinstall the 1.6.1 and hope it fixes itself. I'll let you all know if that does the trick.

  2. #2

    Re: Stylus RMX Suddenly cannot find SAGE folder?!

    update: I tried the 1.6.1 update and still no go. I also tried re-creating the SAGE alias (thinking it might have got corrupted or something) and still nothing. I've tried to get RMX to connect directly to the SAGE folder (on the external drive) and it fails to connect, as well as when I try connect to the SAGE alias (on my system drive-> users-> library-> app support->Spectrasonics folder).

    Any help would be GREATLY appreciated! Thanks!!

    edit: ok, I drug the entire sage folder from my external drive into my system drive-> users-> library-> app support->Spectrasonics folder and it worked, so I tried to open the help documentation to see if I was creating my alias wrong, and the help files will not open! Something really funky is going on here!

    edit 2: ok, so the help documentation was not a big deal, as it seems it exists in same folder as the sounds, so its not surprising RMX could not find it! Anyway, I read the manual on how to move the sage folder, followed the instructions for creating an alias on the desktop first, and now it works. Weird that it would loose its connection like that. Is this the symptom of a bigger problem, or just a fact of adding a new drive?

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts