• Register
  • Help
Results 1 to 4 of 4

Topic: GPO and Cubase SE (Helpl Please!)

  1. #1

    GPO and Cubase SE (Helpl Please!)

    Howdy folks.
    (Accidentally posted this in the wrong forum earlier)

    My first post here. I just recently purchased GPO Ver. 3.
    I really need some help here. I hope some of you can assist.

    I am having MAJOR issues with the Kontakt player for GPO in Cubase however.
    I have been using Cubase Se 1.0.7 for about 4 years now without any real issues. The GPO install went smoothly, HOWEVER;

    When I load the GPO into my VST instruments rack, the player comes up but several bizarre issues are really a mystery to me:
    1) Just about all menus ONLY respond to RIGHT mouse clicks. Wierd.
    2) I cannot adjust the Volume and Pan pots with my mouse, no matter what I do. They are completely frozen in place. Stuck.
    3) When I add the GPO player, it creates about 16 tracks in my mixer window. I don't need that many - why does it create so many, and how can I reduce them?
    4) I cannot select the output mixer tracks with my mouse(to highlight them in yellow as per the manual) at all. As such, I cannot delete any outputs.

    Entering notese into score, I can get it to play notes, but the Kontakt Player User interface seems completely out to lunch for me. Practicually unusable actually. It just seems like something is totally haywire.

    I have tried re-installing. I have upgraded to the latest version of Kontakt player also.

    My system is as follows:
    PowerMac G5 Dual 2GHz
    OSX Ver 10.4.10
    Cubase SE 1.0.7
    Audiofire 12 Audio Interface

    As a composer, I rely on my recording system as a "tool" - (read HATE to tweak my computer to get work done).
    This is one of the reasons I have never upgraded from SE 1.0.7 - it has been rock solid for me, and I have learned the hard way that sometimes upgrading can demolish my ability to make music.

    Does anyone have any suggestions to offer or any help? Please?



  2. #2

    Re: GPO and Cubase SE (Helpl Please!)

    Are you using the Kontakt Player 2 in GPO. This is what you should load as a VST not GPO. GPO loads into KP"
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX

  3. #3

    Re: GPO and Cubase SE (Helpl Please!)

    Quote Originally Posted by buckshead View Post
    Are you using the Kontakt Player 2 in GPO. This is what you should load as a VST not GPO. GPO loads into KP"
    Hi. Thanks for the reply.

    I indeed load Kontakt in the VST Instrument rack.
    I don't think GPO can even be loaded as an instrument, correct?

  4. #4

    Re: GPO and Cubase SE (Helpl Please!)

    Given the symptoms, I'd check to see if Cubase 1 supports the VST version KontaktPlayer is built on. For instance, if Cubase 1 only supports VST standard 1.x and KP is built on 2.x you will probably run into issues. This was an issue starting with Cubase 3 and a switch was provided in the VST manager to tell Cubase that a VST was an `old' VST. I had to use the switch for some VSTs to work in Cubase 3 that were built on old standards.

    We are the music makers, we are the dreamers of dreams …
    24" 2.4 Ghz iMac, OSX 10.4.10, MOTU 828 MKII, 2 Glyph 250 Gig external drives, Logic 9, Finale 2008 GPO, JABB, Strad, Gro, Reason 4, EWQL Storm Drum, Adrenaline, Symphonic Choirs, SO Gold,All Arturia Synths, Many NI Synths, Spectrasonics Synths, KH Strings, VEPro on a Windows 7 4x 2.8 Ghz 12 gig of RAM

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts