• Register
  • Help
Results 1 to 2 of 2

Topic: GPO Studio using old Kontakt player

  1. #1

    GPO Studio using old Kontakt player

    Ok, I must have a dll issue somewhere.

    I just upgraded GPO's Kontakt from to, no problem. The new players are authorized and running.

    Then I upgraded my GPO Studio from 1.2 to 2.0, but noticed the Studio player pulls up Kontakt players that seem to be versions according to their "About" information -- is that how it's supposed to be?

    I noticed that Studio 2.0 installed itself into the folder /Program Files/Garritan/.

    GPO is actually somewhere else, under /Program Files/Garritan Personal Orchestra/, a different folder.

    Under Garritan Personal Orchestra, there is a VST folder with the file PersonalOrchestraVST.dll in it that seems to be for version, according to the file description. Maybe this file is the problem?

    I can't find a new PersonalOrchestraVST.dll file that would be for version; was there supposed to be one in the upgrade?

    But I did get a new PersonalOrchestraDXi.dll file that seems to be for I don't know anything about DXi versus VST.

    I used all the default options for the installations.

    Thanks for any tips.


  2. #2

    Re: GPO Studio using old Kontakt player

    Never mind, I found it -- the new dll was somehow put in the Steinberg Cubasis folder!

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts