• Register
  • Help
Results 1 to 5 of 5

Topic: Trouble with GPO KP2 and Finale2009

Share/Bookmark
  1. #1

    Exclamation Trouble with GPO KP2 and Finale2009

    I am trying to get GPO to work with Finale 2009. I've downloaded and installed the KP2 updates and am able to load GPO into the KP2 standalone. When I do this, all the sounds are distorted and I can't seem to find the problem.

    Also, when I try to load GPO into Finale's KP2, I get a message saying, "This patch was generated by a newer version of Kontakt. Please upgrade your copy to load the patch.

    I've been working on this for hours and any thoughts on how to resolve these issues would be greatly appreciated.

    Thanks

  2. #2

    Re: Trouble with GPO KP2 and Finale2009

    (Bump)

    Please help!

    I am using Vista 64-bit and GPO 2nd Edition, by the way.

  3. #3

    Re: Trouble with GPO KP2 and Finale2009

    Not a finale user, however, that error message is commonly seen when KP2 is trying to read KP1 multi and instrument files. Try following the information in this post up to Step 15.

    http://www.northernsounds.com/forum/...48&postcount=8

  4. #4
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Trouble with GPO KP2 and Finale2009

    Quote Originally Posted by 156215 View Post
    (Bump)

    Please help!

    I am using Vista 64-bit and GPO 2nd Edition, by the way.
    I too am using Vista. Please note the warning from Finale that it will not function with a 64-bit set-up. It requires 32-bit.

  5. #5

    Re: Trouble with GPO KP2 and Finale2009

    Hmm. Well, Finale works just fine if I use the finale GPO set (which uses the ARIA player instead of KP2). Is there any way I can load GPO into ARIA?

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •