• Register
  • Help
Results 1 to 4 of 4

Topic: Broken Oscar breakin Live7

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Nov 2005
    Location
    Philadelphia PA USA
    Posts
    347

    Broken Oscar breakin Live7

    Hi..The Broken Oscar bass patch in Omni..Consistently cliks off LIve7 sound..Mac OS 10.4..Live 7.10....Anyone else haVing this issue..?? JON

  2. #2

    Re: Broken Oscar breakin Live7

    (using WinXP here)

    Hm, very strange... Loaded in energyXT, played a few notes... and the sound was off with the CPU almost at max. Switched to another patch, CPU went back to normal, then loaded "Broken Oscar..." again, played a few notes - the same happened. Disabled the Flame distortion, and it played OK. Enabled again: instant drop-out.

    Changed patch and back again... and now it played without problems. I couldn't get it to drop out again - played around with some settings... no problems. Closed eXT and reloaded - no problems... repeated - no problems.

    Tried in Sonar 6PE - no problems. Enabled Arp... and poof! Changed patch, yada... yada... Again no more problems after that, with or without Arp. Tried once more in eXT, with the same result as in Sonar.

    So there seems to be something er... broken (after all it's called "Broken...", isn't it? ), but I'm not able to reproduce it reliably. Seems very erratic - at least on PC.

    werner

  3. #3
    Senior Member
    Join Date
    Nov 2005
    Location
    Philadelphia PA USA
    Posts
    347

    Re: Broken Oscar breakin Live7

    Hi Yes very strange..It is almost like a problem I have had with some Rapture patches..They just peg,and that is all she wrote..The so called reason for that it is an over modulation,,that's being very vague,but is the reason..

    This one is really annoying..I also have no idea if this occurs in other patches within Omni..Nor have I tried it yet in Logic P8...I'm at work on a project in Live7 that would be a perfect setting for this patch..However I can't use it...That sucks..LOL...

    Oh well, another one bites the dust..I thought this had been addressed in the most recent update..But obviously it has not...

    Back to my other synths then...Shame about omni. so far spectra. seems to have dropped the ball in a time when that should never be the case.. But that is just me being selfish..LOL..JON

  4. #4

    Re: Broken Oscar breakin Live7

    Yes, there's a problem in that one patch (out of thousands). Just select a different filter (it's normally UVI LP1) for filter 1 on the filter zoom page for layer A.

    - Glenn

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •