• Register
  • Help
Results 1 to 7 of 7

Topic: GVI 3 on Vista 64 bit ?????

Share/Bookmark
  1. #1

    GVI 3 on Vista 64 bit ?????

    Hello buddies. i'm planning to try GVI 3 on Vista 64 bit OS and use VSL samples on Cubase 4. but, i wonder if there's any problem with this combinations. if you read this on tascam.com

    http://www.tascam.com/i-410-232-128-0-C490972E.pdf

    it says, GVI 3 is currently compatible with vista 64 bit. so, if you are using GVI3 with Vista 64 bit, please reply me. thanks

  2. #2

    Re: GVI 3 on Vista 64 bit ?????

    Quote Originally Posted by audiotracer View Post
    Hello buddies. i'm planning to try GVI 3 on Vista 64 bit OS and use VSL samples on Cubase 4. but, i wonder if there's any problem with this combinations. if you read this on tascam.com

    http://www.tascam.com/i-410-232-128-0-C490972E.pdf

    it says, GVI 3 is currently compatible with vista 64 bit. so, if you are using GVI3 with Vista 64 bit, please reply me. thanks

    P.S i also wonder if it will run on Cubase Studio 4 that is cracked. it also requires dongle USB as GVI does. but i replaced it as cracked dll.
    Well, I think I speak for most here....
    This is not a place that embraces or endorces software piracy.
    This forum is NOT going to help you under those circumstances, at least I won't and I strongly urge others to follow suit.

    If you made a product would you like me to STEAL IT?

    These companies are very small and provide us with the tools to do extraordinary things. The cost of these products is really very small considering what we get in return.

    So, go buy the software, support this industry and then come back.
    At that point I will be pleased to offer any assistance I can.
    2 X Intel i7 920 sys. 12 gigs Ram. XP & Win 7 64
    Cubase 5. Kontakt 4. EWQL C.C.C. (Play)
    Vienna Instruments SE & Plus. Symphobia. GPO.
    RME HDSPe AIO KRK V8s Avalon Vt-747sp
    M-Audio Keystation Pro 88


    My two passions. Music and Cooking.
    Both require just the right ingredients....

  3. #3

    Re: GVI 3 on Vista 64 bit ?????

    come on man... i bought GVI and paid 180 dollars
    and i also bought Cubase 4 LE and tascam US-144
    okay? i paid over 2000 dollars on these software materials
    and DO NOT TRY to become a hero
    no one likes you

  4. #4

    Re: GVI 3 on Vista 64 bit ?????

    Quote Originally Posted by audiotracer View Post
    come on man... i bought GVI and paid 180 dollars
    and i also bought Cubase 4 LE and tascam US-144
    okay? i paid over 2000 dollars on these software materials
    and DO NOT TRY to become a hero
    no one likes you
    I understand these products take cash and getting something for free is nice. BUT......
    Look. If you're going to be part of these forums we'de love to have ya but just think twice about what you discuss, ok?
    I'm not trying to be a hero or a smart , simply stating the facts for your own good. Hey I answered your post.
    Many wouldn't under these circumstances so.....

    Anyway, I don't use vista as I don't think it's a good O/S for Music but GVI 3 will run on vista 64 with Cubase 4 studio.
    You will need to upgrade Cubase to current version or at least 4.1
    2 X Intel i7 920 sys. 12 gigs Ram. XP & Win 7 64
    Cubase 5. Kontakt 4. EWQL C.C.C. (Play)
    Vienna Instruments SE & Plus. Symphobia. GPO.
    RME HDSPe AIO KRK V8s Avalon Vt-747sp
    M-Audio Keystation Pro 88


    My two passions. Music and Cooking.
    Both require just the right ingredients....

  5. #5

    Re: GVI 3 on Vista 64 bit ?????

    I got GVI 3 going as a VST plugin in Cubase 4 in Vista x64, but it was really unstable, crashed easily. I just updated from 3.60 to 3.64 and have yet to test it. It may be much more stable now.

    BTW, you aren't going to be able to run GVI 3 in Cubase 4 cracked, because GVI 3 isn't cracked, and GVI will look for the Syncrosoft code and will malfunction because you're using a cracked Syncrosoft DLL that only (and very poorly) works with Cubase 4.

    With VSL, I've been hunting down scripts and NKI's for Kontakt that are made for the VSL GIGAs. That's the best way to go IMO, because you get away from having to deal with the Performance Tool. Since 2, Kontakt has scripting that can do everything the VSL Performance Tool can do and more. I have yet to find NKIs or K2s (Kontakt scripts) for most of the Performance stuff, excepting some of the Opus GIGAs. Hope that helps.

    BTW, if you are a student or faculty, you can get Cubase 4 Full Version for only $300 now direct from steinberg. That's what I did and I am very happy.

    @Chalfant: I don't know if you've used Vista 64-bit with SP1, but it's been running great for me w/ 8 gigs of RAM. Much better experience than XP64 which yeah, surprised me. Also, keep in mind Vista uses the WaveRT technology, so if you're using PCI/PCI-Express hardware for your audio cards, that's a real good reason to switch to Vista.


    -dadarkda

  6. #6

    Re: GVI 3 on Vista 64 bit ?????

    Hey hey great idea! That way people can name their tanks for visitors to see! Once again great idea!

  7. #7

    Re: GVI 3 on Vista 64 bit ?????

    I've been looking for GVI for a while now, do you, or does anyone, know if any dealers still have it in inventory?

    Thanks,
    Michael
    Dell Core2Duo E7200, 3GB Ram, SATA 160GB, SATA 250GB, Yamaha KX88 controller, Cubase Essential 4, Gigastudio 3.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •