• Register
  • Help
Results 1 to 9 of 9

Topic: GPO with Cubase - unable to use KP 2

Share/Bookmark
  1. #1
    New Member
    Join Date
    Feb 2007
    Location
    Ottawa, ON Canada
    Posts
    13

    GPO with Cubase - unable to use KP 2

    I'm trying to use gpo with cubase 4.5, when I choose gpo in the vst column in cubase it opens the original kontakt player (Kontakt 1, I guess). I own Kontakt 3, and have kontakt 2 player upgrades that came with Jabb. Does anyone know what I have to change to get the kp 2 player, or kontakt 3 to open when choosing gpo?

    Andy Fox
    In a desperate battle with the Learning curve ...

  2. #2

    Re: GPO with Cubase - unable to use KP 2

    If I remember the structure correctly, among the choices you should have is the "KP2 player" menu. Something like this:

    GPO
    Kontakt 3
    Atmosphere
    Kontakt 2 Player »
    The "»" will point you to a sub-menu where you should find GPO.

    Rob

  3. #3
    New Member
    Join Date
    Feb 2007
    Location
    Ottawa, ON Canada
    Posts
    13

    Re: GPO with Cubase - unable to use KP 2

    Thanks for Responding,

    Where do I find said 'choices' ? I have a suspicion that, since I put cubase in long after gpo and all my konakt stuff, that I have to get cubase to point to these things. I've manged to get the .dll's into the correct cubase folder, I'm not seeing anywhere to point to kp2.

    Andy

    Hopeful, but realistic.

  4. #4

    Re: GPO with Cubase - unable to use KP 2

    You mention that you did the KP2 player updates for JABB, but did you install the KP2 player updates for GPO?

  5. #5
    New Member
    Join Date
    Feb 2007
    Location
    Ottawa, ON Canada
    Posts
    13

    Re: GPO with Cubase - unable to use KP 2

    I'm not sure, the first update to KP2 was connected with my finale garritan stuff. When I bought Jabb it was the KP2 version. I presumed that - since the NI site said I had already downloaded KP2 player upgrade, I didn't require another. How would I go about updating GPO with KP2?

    Andy

  6. #6

    Re: GPO with Cubase - unable to use KP 2

    OK - Open a project or start a new one.
    Then Click "Devices" or press F11
    In the box that appears click on a blank space, a list of all the installed VST instruments appears. Click on Kontakt Player 2 (not GPO or Garritan or anything like that). There should be 3 alternative setups for Kontakt Player2. Pick the top one to start with. KP2 now opens with GPO installed.
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  7. #7
    New Member
    Join Date
    Feb 2007
    Location
    Ottawa, ON Canada
    Posts
    13

    Re: GPO with Cubase - unable to use KP 2

    Okay, this is more familiar territory. I'm not in my studio now so I can't check it out but I'm pretty sure that Kontakt Player 2 does NOT show up in that list. I did manage to get gpo and Kontakt 3 there. Are the files 'kontakt player2.dll; Kontakt player28out.dl and Kontaktplayer2 16out.dll — or something similar to that? And I just need to copy them into the CubaseVST folder if they're missing. That must be it. Thanks for the help. Should this have been posted to a different forum? I've just now realized that this forum is for developers. Sorry about that...

    Andy

  8. #8

    Re: GPO with Cubase - unable to use KP 2

    Thats right, put the three .dll files into your Cubase VST folder.

    Its also a good place to ask about these things.
    Derek
    Things may come and things may go but the art school dance goes on forever
    NOW WITH Cubase 5, JABB,GPO, Fender Strat, Ibanez RG, Yamaha Fretless Bass, Framus Archtop, The Trumpet and Mr T Sax, together with GREEN SEALING WAX


  9. #9
    New Member
    Join Date
    Feb 2007
    Location
    Ottawa, ON Canada
    Posts
    13

    Talking Re: GPO with Cubase - unable to use KP 2

    Thanks Derek & Rob,

    I now have access to gpo with kp2. I couldn't have done it without your help, well not this decade anyway.
    Finale 2009, Cubase 4.5, Kontakt 3, Yamaha p200

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •