• Register
  • Help
Results 1 to 4 of 4

Topic: EWQLP Install: Wishing I had DMO?

Share/Bookmark
  1. #1

    EWQLP Install: Wishing I had BDMO?

    A few days ago, after finding the Galaxy II Bösendorfer DE to be too "chunky" for the classical work I wanted to do on my current project, I intended to pick up a copy of the Bluthner DMO to use this weekend, but all the places in town said they couldn't get me a copy until Monday at the earliest. So I picked up EWQL Pianos instead.

    35 DL DVDs to install: this is the first time I've had to literally spend days installing a library. Not to mention, that there have been "problems" when I tried to speed it up by copying files onto multiple computers and consolidating them (though until I finish this re-install I won't know whether a normal re-install will fix them). All I can say is, I remember installing the original EWQLSO Platinum for a client and even that seemed easier/less time consuming by comparison.

    So far the only piano I've managed to get working properly is the Bechstein, but I must say it runs surprisingly well on my P4 3.2 GHz with 2GB of RAM. Both it and the aforementioned Galaxy II DE piano run much better than I expected on my aging system. The Galaxy II pretty much begged for Numerical Sound IRs to give it space though, as the included IRs didn't do the trick for me, but I'm getting side-tracked.

    To those of you that have EWQLP successfully installed: have any of you encountered or resolved the following problems?

    - Steinway loads without error messages but goes silent whenever pedal is used, or repetition samples are triggered, even though all samples have been copied.
    - Somewhat similar issues for the Yamaha C7.

    I'm using the most up to date versions of the instrument and PLAY player, and though I'll of course post in the manufacturer forum later, I wanted to check with you guys first.

    P.S. Ernest, if you are reading this, you can look forward to a review of HIR in one of the next two issues of WSM and we'd be happy to review DMO as well.
    Last edited by Per Lichtman; 02-07-2009 at 08:20 PM. Reason: Clarification

  2. #2

    Re: EWQLP Install: Wishing I had DMO?

    Quote Originally Posted by Per Lichtman View Post
    - Steinway loads without error messages but goes silent whenever pedal is used, or repetition samples are triggered, even though all samples have been copied.
    - Somewhat similar issues for the Yamaha C7.
    With "copied", do you mean copied to RAM? If not; In PLAY you can load and unload each articulation individually (sustain pedal, release etc) so make sure the sustain pedal is loaded (checkbox on the left).
    Halvor


  3. #3

    Re: EWQLP Install: Wishing I had DMO?

    Yes, thanks for the tip. However, that was one of the first things I tried.

    I am currently on disc 16 of a complete re-install.

  4. #4
    Member
    Join Date
    Jul 2004
    Location
    northern california
    Posts
    41

    Re: EWQLP Install: Wishing I had DMO?

    so did you ever get it to work? and how well does it sound. Also, did you buy Bluthner as well? and how does it compare to QL?

    thanks!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •