• Register
  • Help
Results 1 to 6 of 6

Topic: GPO sounds are clippy/staticy in Sonar.

Share/Bookmark
  1. #1

    GPO sounds are clippy/staticy in Sonar.

    Bear with me, I'm a complete noob when it to music with computers; until now I've been composing with real instruments, so I haven't half a clue what I'm doing here yet (anyone have some decent tutorials with the absolute basics? It takes me ages to do simple things on sonar so far.) I did a search on this issue, but no results.

    But that's not the point. The GPO sounds have constant clipping when I load them into Cakewalk as VSTis. However! If I open GPO outside of Sonar, the sounds are just great.

    I have 4 GB ram, phenom 9800, SB audigy, so my hardware shouldn't be a problem.

    I just installked Sonar and GPO today, so maybe something isn't set up correctly?

    Thanks for any assistance.

  2. #2

    Re: GPO sounds are clippy/staticy in Sonar.

    i don't have similar system, but a couple of the usual suspects to check:
    a. too small of an audio buffer can cause static-ish glitching that might be interpreted as clipping. check sonar's audio buffer settings and adjust upward to see if it goes away.
    b. two places to look for actual clipping are 1. the sonar track on which the plug in resides and 2. within the plug in itself (the meter is in the upper right of the plug in view). turning down volume on the track or the plug in itself should take care of clipping.

    since i don't use sonar, or a pc for that matter, that's about the extent of the help i can provide.

  3. #3

    Re: GPO sounds are clippy/staticy in Sonar.

    When the latency is above 250 ms or so, I get no sound at all. When it's below, I get the static/clipping.

    I checked the audio levels, it's not actual clipping; it just sounds like it.

    And, the clipping sound occurs at a fairly regular intervals -- like extremely bad tremolo.

    Thanks for the suggestions.

    Edit: just checked, and when I load it without Sonar, the latency is 50 ms; it works fine.
    Edit2: Works fine with the FL demo, too.

  4. #4
    Senior Member
    Join Date
    Jun 2006
    Location
    South of the Ohio River
    Posts
    555

    Re: GPO sounds are clippy/staticy in Sonar.

    Are you using WDM or ASIO drivers? You should profile your soundcard in Sonar and then adjust the latency to a lower setting. I've found using ASIO is better but your needs may vary.
    Jerry
    Dayton, Kentucky
    Personally, I'm waiting for caller IQ.

  5. #5

    Re: GPO sounds are clippy/staticy in Sonar.

    I'm using WDM.

    But, changing from 20ms latency to 10ms seems to have completely fixed the problem -- odd considering FL has it at 50. But as long as it works, I'm happy, and it does now.

    Thanks.

  6. #6
    Senior Member
    Join Date
    Jun 2006
    Location
    South of the Ohio River
    Posts
    555

    Re: GPO sounds are clippy/staticy in Sonar.

    Glad it's working for you now. You might want to increase your buffer size anyway.
    Jerry
    Dayton, Kentucky
    Personally, I'm waiting for caller IQ.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •