• Register
  • Help
Results 1 to 4 of 4

Topic: Kontakt2 standalone with GPO 3.0 sounds awful on my pc

Share/Bookmark
  1. #1

    Kontakt2 standalone with GPO 3.0 sounds awful on my pc

    Hello and Merry Christmas to all! I'm brand new here.

    I bet this has been posted before, but my searches on the forums here did not produce anything.

    I just purchased and installed Garritan Personal Orchestra 3.0 and installed it on my laptop running WinXP. When I start the Kontakt2 player, and load any instrument, say the Steinway piano - it sounds horrible - like digital static. If I knew how, I could record a sample of it and post it here.

    The oddest thing is the following. I am considering buying some notation software, so I downloaded Sibelius 5.0 demo and setup Garritan with that (I cant save files of course, in the demo). But when I make a simple score in Sibelius and then tell it to playback using Garritan, the GPO instruments sound beautiful. Sibelius must do something to the Kontakt player that does not get done when I just open it standalone.


    Thank you all!
    Dean

  2. #2

    Re: Kontakt2 standalone with GPO 3.0 sounds awful on my pc

    Hi Dean,

    Welcome to the board.

    You're experiencing a latency issue with the standalone. To fix it, open the File>Audio Midi settings box in the standalone program and move the slider to the right. This increases the size of the audio buffer, giving your computer more time to crunch the code before you hear it. The tradeoff is that there is a delay between when you press a key and hear the note. The trick is to find a balance between the two.

    Sibelius handles the audio drivers a little differently from the standalone and makes this adjustment automatically. (It also doesn't need to worry about real-time playback)

    Have fun!

    Reegs

  3. #3

    Re: Kontakt2 standalone with GPO 3.0 sounds awful on my pc

    Quote Originally Posted by Reegs View Post

    You're experiencing a latency issue with the standalone.
    Reegs, that did the trick! Latency was set to 8ms, I moved it to about 25ms. Thank you very much! Now, the piano sounds great.

    Now, I notice that my cpu is pegged just playing anything with PrintMusic. It doesnt seem to matter if it is thru MidiYoke to Garritan, or just using the Softsynth sounds. PrintMusic uses 100% of the cpu. Even if Kontakt2 is closed and PrintMusic is all alone it uses 100%. Time to investigate!

    In any case, at least my GPO instruments sound good now, thanks to your help.

    Thank again!
    Dean

  4. #4

    Re: Kontakt2 standalone with GPO 3.0 sounds awful on my pc

    Quote Originally Posted by dean123 View Post
    ... PrintMusic uses 100% of the cpu.
    Nevermind, I was just reading some long threads over in MakeMusic forums; using 100% of the CPU is apparently normal for Finale products during playback. Finale is only using spare processor cycles...

    Thank you to all!
    Dean
    Last edited by dean123; 12-23-2008 at 02:19 PM. Reason: Remove quotes

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •