Since Upgrading to the Kontakt 2 Player some patches don't load. I get an error message "Patch cannot be used with this application".

An example is the patch "Violin 1 Gagli KS Solo". This will not load.
"Violin 1 Gagli Solo KS" seems to be the replacement and it loads.

I'm surprised that the update installer didn't change the files.
Should I just delete these files that don't load?