• Register
  • Help
Results 1 to 4 of 4

Topic: Help: Volume output too low using sequencer

Share/Bookmark
  1. #1

    Help: Volume output too low using sequencer

    Hi all,

    Let me first start out by saying that I am definitely a newbie when it comes to MIDI sequencing and the like. I am a piano/composition major who primarily used pencil and paper. So feel free to laugh at me, because I know this is probably an easy question.

    Anyway, I'm using an Audigy Platinum sound card and Sonar 7. So it doesn't seem that I can get the sounds to play as loudly as I need without clipping. I don't understand it since the playback isn't even loud. Would some generous soul mind explaining to me what is happening? Here are some helpful specs about the audio performance of my card:


    • Sound Blaster® Audigy™ Audio Performance
    • Frequency Response at -3 dBr: <10hz to 22 kHz
    • Signal to Noise Ratio (A-Weighted): 100db
    • Crosstalk (left/Right and vice versa): -100db
    • Total Harmonic Distortion + Noise at 1kHz (A-Weighted): 0.004% * Specifications are based on digital to analog audio playback (e.g. CDDA, WAV, MP3, Dolby Digital).

    If other specs are needed I can get them as well.

    Also, is there a site/book to read so I can learn more about this stuff?

    Thanks for any help,

    Seth

  2. #2
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: Help: Volume output too low using sequencer

    What audio drivers are you using with Sonar for the Audigy?

    Check the mixer for the soundcard for how loud the volume is for wav files. Also, what instruments are you triggering with MIDI? Are you using VST plugins inside Sonar or external devices?

    Jim

  3. #3

    Re: Help: Volume output too low using sequencer

    Welcome Seth

    To add to Jim's questions, if you are using a specific program (e.g. GPO, East-West), if you can mention what that is that will further help us identify the solution.

    Best,
    Reegs

  4. #4

    Re: Help: Volume output too low using sequencer

    Thanks for the welcome.

    I'm using multiple VST's. They're all too low in my opinion. I have GPO, East West, and others. I should mention that I've played around with some volume settings and gotten a little better performance. Someone in another forum mentioned that sometimes it's simply a matter of turning up one's monitor. I think my problem may be simply too weak of a monitor (actually I'm using a decent pair of computer speakers), but any other suggestions (besides turning up the volume) would be helpful.

    Thanks!

    Quote Originally Posted by Reegs View Post
    Welcome Seth

    To add to Jim's questions, if you are using a specific program (e.g. GPO, East-West), if you can mention what that is that will further help us identify the solution.

    Best,
    Reegs

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •