• Register
  • Help
Results 1 to 5 of 5

Topic: Stylus RMX user lib problem

Share/Bookmark
  1. #1

    Question Stylus RMX user lib problem

    I'm having a problem where a few libraries that I've saged converted, are not showing up when I select them. They get skipped. I have checked for empty folders, etc. and there are not any. When I look at the skipped library, it looks the same as the ones that work.

    I must not understand the format in which these libraries need to reside to work correctly.

    Anyway, if someone has a light to shine on this, it would be great to be illuminated.

    Thanks,

    Mr. A.
    Nuendo 3/ Cubase 4.5 on XP sp2 QuadCore 2.66 Ghz VisionDaw Built DAW RME HDSP 96/52 into ProTools HD3 (digi192x6) on MacPro 3 Ghz... Farm PCs x (6) VisionDaw Machines PC Dual 2.66 Ghz w- Kontakt 3.5 w/ UAD Cards Midi Over Lan

  2. #2

    Re: Stylus RMX user lib problem

    This drove me nuts for a while. On my ProTools 8 LE system, you have to make sure the little SETTINGS button on the upper right under the Spectrasonics logo is turned off (unlit). If it's lit up, none of my converted loops and home made percussion will show up. Hope that works.
    Andy

  3. #3

    Re: Stylus RMX user lib problem

    a7bull,

    Thanks for your tip. That one didn't work for these files but I did figure it out.

    These folders that did not work when sitting in the User Library, started working when put in the Converted Rex Library.

    I was not aware that this step was necessary, and what delineates the need for this. Can someone chime in to clarify this?

    Thanks,

    Mr. A.
    Nuendo 3/ Cubase 4.5 on XP sp2 QuadCore 2.66 Ghz VisionDaw Built DAW RME HDSP 96/52 into ProTools HD3 (digi192x6) on MacPro 3 Ghz... Farm PCs x (6) VisionDaw Machines PC Dual 2.66 Ghz w- Kontakt 3.5 w/ UAD Cards Midi Over Lan

  4. #4

    Re: Stylus RMX lib problem

    Hi, new to the forum and pretty new to Spectrasonics. Love Omnisphere!

    I just installed Stylus for for some reason the library does not show up...at all. I am using Cubase LE but since I am having no problems with Omnisphere...

    So, I have double checked both CD's installed fine and all kits, patches etc. are there.

    ??

    W

  5. #5

    Re: Stylus RMX user lib problem

    To OP - Mr. Anxiety..

    RMX needs a very specific structure to 'see' a loop.

    In User Libraries...

    There must be Folders...
    In these Folders, viewed in RMX as Suites.

    There are more Folders, views in RMS as Elements.

    Inside this 'Elements' Folder is the the Audio data (from the ol-Rex file you converted with SAGE Converter).

    Once you have 'Converted' some Rex files, say... you Yodeling
    You can rename 'Converted REX Files' to ... 'Mr.Anxiety Yodels'.
    Next time you open a new RMX, 'Mr.Anxiety Yodels' will be in your list of Suites, with your converted loops ready for use.

    If any part of the folder structure is missing, the Element/ Suite/ Library will not show up. Be careful.. Bakup Bakup Bakup.

    You can Rename your Suites.
    You can delete crappy Elements, you do not want.

    If any patches/ multis reference files you rename or delete, you get error.

    Commercial librarys (Nine Volt Audio) for example, are difficult to alter, as their Multi-patches reference files in the 'User Library', so if you mess with them (even a little), the multi will not load properly (missing files error - so part is blank).

    Enjoy
    Mac PPC 2ghz dual, 1.67 ghz PPC 17" lappy, Samson 65a, Logic 8.01 (dont use), Live 8.05 suite (dont fix what aint broke), Skull collection & Howling dogs.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •