• Register
  • Help
Results 1 to 5 of 5

Topic: completely silly: pure MIDI playback? How?

  1. #1

    completely silly: pure MIDI playback? How?

    Hi all and sorry for the silly OT question.

    I have a small problem...

    I CANNOT listen to any midi file on my computer.

    Problem started when I put LynxONE on my computer. This soundcard does NOT have GM on board, so there was no way to listen to midi. That's fine, cause I kept my old (onboard Realtek AC97) 'card', which up to a point was able to playback midi files...

    Not anymore.

    Any ideas on what to do? I'd love to be able to just play in winamp midi files...


  2. #2

    Re: completely silly: pure MIDI playback? How?

    That's weird. I was pretty sure it was (by default) handled by software, since all copies of Windows ship with the Microsoft GS Wavetable Software Synth. Are you sure the Lynx didn't just delete or unregister a dll somewhere?

  3. #3

    Re: completely silly: pure MIDI playback? How?

    Not 100% sure really. I do hope that Lynx did no such thing, cause I'm already pissed at them for such a bad product, which I had to pay so dearly...

    Funny thing is that right now, with Realtek on, I can listen ONLY from QT... (QT 7 does not work with Lynx! Funny, huh?)

    Thanks for the post mate!

  4. #4

    Re: completely silly: pure MIDI playback? How?

    The QT Midi Synth is different from the Standard MS one, so the plot thickens!

  5. #5
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Central Illinois

    Re: completely silly: pure MIDI playback? How?

    Hi Nikolas, I have a laptop that came with an onboard Realtek soundcard. When I started using an external firewire interface I had to disable the onboard sounds. Ever since, I have had trouble. From time to time, there will be no audio available, and I have to navigate to the properties page for my external device and re-enable it. Perhaps something similiar is happening to you. Please forgive me if this is already understood, but here is the path to check to see what soundcard and what midi drivers are enabled.
    right click "My Computer", click "Properties>Hardware tab>Device Manager>
    go down the list to "Sound, Video, and game controllers
    click on + to open the list
    right click on your sound card(s)>then click "Properties>properties tab
    click on "MIDI Devices and Instruments"
    you should see your soundcard(s) MIDI processor, select it and click on the properties box, and either select or de-select "use midi features on this device"

    I hope you get it figured out, John

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts