• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Topic: Omnisphere outputs still making VERY LOUD buzzing- HELP!

Share/Bookmark
  1. #1

    Omnisphere outputs still making VERY LOUD buzzing- HELP!

    I really LOVE Omnisphere, but it is becoming useless to me due to random VERY LOUD buzzing that comes out of any output (it is always a different one). I called tech support and the guy told me he thought I was just overloading it and had me send a screenshot of my taskmanager. I never heard back from him in the last 2 days. I do not believe it has anything to do with overloading it. When I have the problem I am only using around 1.6 gigs (Vista 32 and Cubase starts me out with 1 gig used already- I use the 3gb switch and never have any problems with any VST pertaining to RAM until after 2.5 gigs) and have only 3 patches running in Omnisphere. After the VERY LOUD buzzing I will quit Cubase (then take a sedative for the loud buzzing that almost startles me into a heart-attack) and restart it, then reload Omnisphere again. About half of the time the buzzing will start again immediately after Omnisphere starts....with nothing loaded. Only a reboot temporaily solves the problem. Someotime there is no problem. It is all random.

    I need to get this solved as I am working on a new CD which I had hoped to have Omnisphere be an integral part of the project.

    ANY help or advice appreciated.

    Thanks!
    _______________________________________
    "I would rather compose than decompose."


    Sean C. Dockery
    www.SeanDockery.com




    Cubase 5, Komplete 6, Alchemy, PLAY, Vienna Instruments, Spectrasonics, and much more

    INTEL|CORE I7 980X 3.33G, 12G CORSAIR DDR3, SSD 160G|OCZ for OS.






  2. #2

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    I'm sorry to hear you have problems with Omni.
    I have found their tech support very lacking while others report good experiences.
    Your best move is to contact them again and again and even call them.
    I hope you get this thing sorted out and when you do please post the solution here so that others can learn as well.

    Good luck.

  3. #3

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    Quantum: Tech support will get back to you today about this. Sorry for the delay in the followup, but the support specialist in charge of your case was out sick yesterday.

    Yairhol: "very lacking"? Seems like a rather harsh judgement considering the extraordinary amount of time our tech support guys have spent working with you.

    We work VERY hard at doing world-class tech support. There's always room for improvement of course, but I think our department ranks as one of the best in the business.

    spectrum

  4. #4

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    +1 for Spectrasonics tech support. IMHO very good. In the many years I have been doing this, it is a testament to their products that I only had to email
    tech support once. That was in the first week of Omnisphere release. To be honest I didn't expect a particularly speedy response but Les Correa fixed my
    issue in that week over 5 or so emails back and forth. I was impressed.

    Just to be clear I don't work for Spectrasonics, are endorsed by them or are
    connected with them in any way. I scream and shout like the best of them if I think that something should be addressed. I dont think bashing Spectrasonics tech support is one of those times.

    Denis

  5. #5

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    Spectrum,
    Tech support tried to help, yes, but didn't. I got mostly "it's your system" response although I personally emailed support regarding several similar user problems from far superior systems than mine (although mine is perfectly within Spectrasonics specifications for Omni.).
    There are still around 5 or 6 emails I have sent them that were never answered from maybe 2-3 months ago.

    Still, you can check around in several forums, I highly praise Omnisphere and try to always be as objective as I can. I call 'em like I see 'em.

    We work VERY hard at doing world-class tech support. There's always room for improvement of course, but I think our department ranks as one of the best in the business.
    This may be so but it still doesn't change the fact that many emails have not been followed through by tech support.

  6. #6

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    Quote Originally Posted by quantum7 View Post
    I really LOVE Omnisphere, but it is becoming useless to me due to random VERY LOUD buzzing that comes out of any output (it is always a different one). I called tech support and the guy told me he thought I was just overloading it and had me send a screenshot of my taskmanager. I never heard back from him in the last 2 days. I do not believe it has anything to do with overloading it. When I have the problem I am only using around 1.6 gigs (Vista 32 and Cubase starts me out with 1 gig used already- I use the 3gb switch and never have any problems with any VST pertaining to RAM until after 2.5 gigs) and have only 3 patches running in Omnisphere. After the VERY LOUD buzzing I will quit Cubase (then take a sedative for the loud buzzing that almost startles me into a heart-attack) and restart it, then reload Omnisphere again. About half of the time the buzzing will start again immediately after Omnisphere starts....with nothing loaded. Only a reboot temporaily solves the problem. Someotime there is no problem. It is all random.

    I need to get this solved as I am working on a new CD which I had hoped to have Omnisphere be an integral part of the project.

    ANY help or advice appreciated.

    Thanks!
    I had the same thing happen to me.It was so bad that I had too part ways with it.I was recently contemplating on buying again from my buddy,but I see now not much has changed.(Here's hoping)
    In my experience and I tested the hell out of omni, it was a problem when me the user,wanted to actually explore and make music with it,serious work on the pc.. Multi type work vs. those old patch loaders who'll never give it a real drive anyways,sorry to be so frank.. Anyhow Viva,I can understand where your at.I gotta tell you man,I personally think these guys just understand Mac's and Motu's BETTER.The support did help me when I owned the product,so I won't knock those guys,they do have alot of work to do,not to mention to also protect the companies best interest,even if they know a certain problem,they may not be at will to disclose that to you,ya feel me?

    Anyhow I hope they get this one setteled,watching from afar..
    Intel Q6600|3.0ghz|Asus P5b Deluxe|8Gbs Corsair Performance Ram|BFG 8800 GT 512mb|XP64 SP2|Wd Raptors||Api A2D|Lavry DA10|E-mu 1820m|Csr|Roland A-50|Studiologic SL 990 Pro|Novation SL Remote Zero|Dynaudio Bm5a|Event 8|Cubase 4.5.2|K3|Many lovely libraries

  7. #7

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    See "Noise when using multiple outputs in Cubase?" in the FAQs at support.spectrasonics.net for instructions on how to avoid this problem.

    - Glenn

  8. #8

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    Thanks Glenn. Unfortunately it does the buzzing also when I am just using 3 or 4 outputs. I am glad you guys are looking in to this, but as I said on another post, it is like having a Ferrari in the garage and not being able to take it out for a spin. The buzzing can be quite loud and it really startles me which makes me apprehensive about using Omnisphere lately. I hope you guys find out what the problem is soon because Omnisphere was not meant to lie dormant on my hard drive.
    _______________________________________
    "I would rather compose than decompose."


    Sean C. Dockery
    www.SeanDockery.com




    Cubase 5, Komplete 6, Alchemy, PLAY, Vienna Instruments, Spectrasonics, and much more

    INTEL|CORE I7 980X 3.33G, 12G CORSAIR DDR3, SSD 160G|OCZ for OS.






  9. #9

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    If you follow the instructions there carefully, I'm quite certain that should solve the problem, but if you haven't already done so, please send a cubase project which demonstrates the problem, and for which the workaround is not effective, to tech support. Thanks.

    - Glenn

  10. #10

    Re: Omnisphere outputs still making VERY LOUD buzzing- HELP!

    Thank again, Glenn, but the point is that I am NOT using, nor have activated, all the outputs. I only used 3 or 4........and created them one at at time as I needed them. There is no rhyme or reason I can find on what triggers the loud buzz. It just decides to do it randomly.
    _______________________________________
    "I would rather compose than decompose."


    Sean C. Dockery
    www.SeanDockery.com




    Cubase 5, Komplete 6, Alchemy, PLAY, Vienna Instruments, Spectrasonics, and much more

    INTEL|CORE I7 980X 3.33G, 12G CORSAIR DDR3, SSD 160G|OCZ for OS.






Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •