• Register
  • Help
Results 1 to 10 of 10

Topic: Volume meter issue

Share/Bookmark
  1. #1

    Volume meter issue

    Strange issue here, my volume meter. It only seems to work on the first part. When I am in any of the other seven parts it does not work. Any ideas?
    Mac OSX 6 / Logic 9 / Cubase 5 / Ableton / Omnisphere / Stylus Rmx / Trillion / Komplete / Groove Agent / Kontrol 49 / UC 33e / Euphonix MC Mix n Control

  2. #2

    Re: Volume meter issue

    BUMP>>>>> Bump bump
    Mac OSX 6 / Logic 9 / Cubase 5 / Ableton / Omnisphere / Stylus Rmx / Trillion / Komplete / Groove Agent / Kontrol 49 / UC 33e / Euphonix MC Mix n Control

  3. #3

    Re: Volume meter issue

    maybe...drive by the gas station and fill it up again ;-)

    Which volume meter do you mean?

  4. #4

    Re: Volume meter issue

    upper right hand corner
    Mac OSX 6 / Logic 9 / Cubase 5 / Ableton / Omnisphere / Stylus Rmx / Trillion / Komplete / Groove Agent / Kontrol 49 / UC 33e / Euphonix MC Mix n Control

  5. #5
    Senior Member
    Join Date
    Oct 2004
    Location
    Hong Kong, CHINA
    Posts
    189

    Re: Volume meter issue

    Quote Originally Posted by progjm View Post
    upper right hand corner
    Lots of people ready and willing to help -- but, uh, upper right hand corner of WHAT?!?


  6. #6

    Re: Volume meter issue

    Tokyo, do you have Omnisphere?
    At the upper hand corner of all the windows there is the master volume meters.

  7. #7
    Senior Member
    Join Date
    Oct 2004
    Location
    Hong Kong, CHINA
    Posts
    189

    Re: Volume meter issue

    OK -- now I get it -- no one mentioned Omni -- sorry I couldn't know what was meant.

    Can you tell more about what you are doing when it doesn't work? It's ALWAYS? Or only on certain patches/multis? Does it have anything to do with the parts being on separate MIDI channels?

    Maybe someone can help but they'd need a bit more info, I think...

  8. #8

    Re: Volume meter issue

    My bad sorry about that, posted half asleep. Yes upper right hand corner of Omnisphere is the master volume meter, which is only working with the first part/patch (1 of 8). if I load a complete multi it works with all patches.. strange
    Mac OSX 6 / Logic 9 / Cubase 5 / Ableton / Omnisphere / Stylus Rmx / Trillion / Komplete / Groove Agent / Kontrol 49 / UC 33e / Euphonix MC Mix n Control

  9. #9

    Re: Volume meter issue

    If I'm understanding correctly, this has nothing to do with the part but with the output it's set to. The master volume affects (and the meter shows) only the level of output A - which is meant as the master stereo out of the whole Omni mix (master FX also affects output A only).

    When using multiple outputs, it wouldn't make much sense to display the summed level of all parts, because mixing is then done in the host. At least that's how I understand it, and it's the way it's working here.

    werner

  10. #10

    Re: Volume meter issue

    Well after digging around a bit it looks like it was some kind of hiccup. Once I created a new project everything seems to be fine. Thanks again
    Mac OSX 6 / Logic 9 / Cubase 5 / Ableton / Omnisphere / Stylus Rmx / Trillion / Komplete / Groove Agent / Kontrol 49 / UC 33e / Euphonix MC Mix n Control

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •