• Register
  • Help
Results 1 to 8 of 8

Topic: iLok?

Share/Bookmark
  1. #1

    iLok?

    I was just curious what Gary's feeling is on possibly allowing iLok registration of the Steinway? Not that I need this - I just recently got one of these things for a few other apps and thought it might be nice to have all of my tools on there.

    Plus, it would eliminate the concern that some perspective buyers of this library have regarding the number of installs issue...

    Curt

  2. #2

    Re: iLok?

    I don't think there are any plans at this time to use iLok or any dongle based approach. My feeling is you'll probably find over time the current copy protection is one of the easiest possible for users. As far as I know no users at all have encountered a situation where they've had problems using up to 4 different computers at the same time, or replacing old computers with new computers and continuing to use the software on up to 4 machines. I'm not expecting for any particular problems to come up as we move forward either - I've read about concerns on another thread and the "what-ifs" I've seen are (and I say this with respect for the concerns) they're not applicable. I don't believe anything yet proposed, if they occurred, would cause problems.

  3. #3

    Re: iLok?

    Thanks, Jeff, for the response.

    Since I've got your attention here, did you read my post regarding the sostenuto animation not working in the beta 1.02 build? I'm using a Roland DP-8 pedal connected to the sostenuto input on my Roland FP-4. The effect works perfectly, I'm just not seeing the pedal image update in the GUI.

    Can't wait for 1.03!
    Curt

  4. #4
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: iLok?

    I personally do not like iLok or other dongles. I have to wait a couple minutes after my computer boots up for the VSL dongle to be ready. Every other month the dongle decides not to work and I usually have to unplug it and then plug it back in even though Device Manager shows it's working properly. Also, as you add more libraries it takes longer for the dongle to be ready.

    Jim

  5. #5

    Question Re: iLok?

    Strange I have approx 15 libraries on my (mac) dongle and no problems I wonder if its a PC thing on my pc I have only 6 apps no problems there must be some other issue with your pc

    I have my dongles on the kensington hub I switch from mac to pc also no issues is your dongle in direct or in a hub ? if hub which one

  6. #6

    Question Re: iLok?

    I did a search for your VSL dongle seems that the dongle has issues looks like the VSl could be at fault

    I would suggest contacting VSL

    hope it helps

  7. #7
    Moderator
    Join Date
    Jun 2000
    Location
    Chandler, Arizona
    Posts
    4,045

    Re: iLok?

    I have the dongle plugged in directly to the PC, no hub. There are quite a few other VSL users who experience licensing issues such as I'm having. Some have libraries just totally disappear. It's possible that the latest Syncrosoft software will fix the issue.

    Jim

  8. #8

    Question Re: iLok?

    Quote Originally Posted by Haydn View Post
    I have the dongle plugged in directly to the PC, no hub. There are quite a few other VSL users who experience licensing issues such as I'm having. Some have libraries just totally disappear. It's possible that the latest Syncrosoft software will fix the issue.

    Jim
    I think your right I know a software library that dropped the syncrosoft all together and went back to just an install code

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •