• Register
  • Help
Results 1 to 9 of 9

Topic: Lesson 1 and Flash

Share/Bookmark
  1. #1

    Lightbulb Lesson 1 and Flash

    Hello fellow Composing Rascals.

    I use to be able to load up lesson one, read it, and watch the performances. Now all I see is that black screen that says that I need to install flash player. Yet the most current version of flash player is already installed. I found this same problem on two computers: one at work and the one at home.

    Any ideas?

    Thanks.

  2. #2

    Re: Lesson 1 and Flash

    Quote Originally Posted by Steve369 View Post
    Hello fellow Composing Rascals.

    I use to be able to load up lesson one, read it, and watch the performances. Now all I see is that black screen that says that I need to install flash player. Yet the most current version of flash player is already installed. I found this same problem on two computers: one at work and the one at home.

    Any ideas?

    Thanks.
    Which OS, and which browser and version?

  3. #3

    Re: Lesson 1 and Flash

    Hi all this is my first post and im eager to get going!

    Ive been having the same problems when i try to view those videos in lessons 1 and 2. I have the latest version of Macromedia Flash player but the videos simply wont play. My operating system is Windows XP Professional and my internet browser is Internet Explorer 7 (IE7).

    Any solutions would be appreciated. Thanks and see you around!

  4. #4

    Re: Lesson 1 and Flash

    I've been having this problem too. I'm on Vista Home Premium and have tried downloading the Flash several times for both IE and Firefox and the videos don't work on either.

  5. #5

    Re: Lesson 1 and Flash

    Quote Originally Posted by Jonny Mantle View Post
    I've been having this problem too. I'm on Vista Home Premium and have tried downloading the Flash several times for both IE and Firefox and the videos don't work on either.
    Try right-click at the movie and choose "play"... Should work probably than...

  6. #6

    Re: Lesson 1 and Flash

    Same problem here on Vista 32, both IE and Firefox. Abbey Road Man's solution does indeed work, although the little error box in the lower third remains over the picture.

    This looks to me like a backwards compatibility issue; a problem that should be reported (probably in vain) to Macromedia/Adobe. The Garritan folks probably can't do anything beyond re-encode and re-upload the videos in a newer Flash format, a project they are not allowed to take on until after the timely release of GOS2.

  7. #7

    Re: Lesson 1 and Flash

    Quote Originally Posted by greatgreybeast View Post
    Same problem here on Vista 32, both IE and Firefox. Abbey Road Man's solution does indeed work, although the little error box in the lower third remains over the picture.

    This looks to me like a backwards compatibility issue; a problem that should be reported (probably in vain) to Macromedia/Adobe. The Garritan folks probably can't do anything beyond re-encode and re-upload the videos in a newer Flash format, a project they are not allowed to take on until after the timely release of GOS2.
    i agree with you

  8. #8

    Re: Lesson 1 and Flash

    Same here, with XP Home (SP 3) and XP Pro (SP 2 and SP 3) on four different PCs using IE 6, 7, 8 and Firefox 2, 3 and 3.5. Makes no difference if there's the latest Flash player installed or a slightly earlier version. Any hint is much appreciated.

  9. #9

    Re: Lesson 1 and Flash

    same here . XP SP3 and firefox.

    I use Internet explorer and that works fine...

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •