• Register
  • Help
Results 1 to 9 of 9

Topic: RMX 1.7 havoc resolution

Share/Bookmark
  1. #1

    RMX 1.7 havoc resolution

    Thought I would share this...

    When installing RMX 1.7 the installer does not move the 1.5 "wrapper" into an unused plug-in folder, or into the trash.

    So when you go to open up previous files that have RMX there are actually TWO copies of RMX in the plug-in folder... as a result, all kinds of whack MIDI wierdness happens with plug-ins esp. Atmosphere and Trilogy... missing polyphony, distortion, hollow sound, velocity levels sound changed, extremely long save times...

    Scratched my head a couple of hours before I figured it out...

    So when you upgrade make sure you only have one wrapper ... the latest version of the RMX wrapper in your plug-in folder.

    This is on older Mac systems (non-Intel) in my case a G5 2.0 ghz running PT 7.1 under OSX 10.4.6... I don't know what it would do on Intel Macs...

  2. #2

    Re: RMX 1.7 havoc resolution

    Just to clarify for anyone reading this:

    a) This only pertains to the RTAS version of the RMX plugin for use in Pro Tools.
    b) That was fixed last week in the 1.7.1 update installer.

    - Glenn

  3. #3

    Re: RMX 1.7 havoc resolution

    Quote Originally Posted by GlennO View Post
    Just to clarify for anyone reading this:

    a) This only pertains to the RTAS version of the RMX plugin for use in Pro Tools.
    b) That was fixed last week in the 1.7.1 update installer.

    - Glenn
    Yep, that would be it... I appreciate the clarification...

  4. #4

    Re: RMX 1.7 havoc resolution

    Quote Originally Posted by GlennO View Post
    Just to clarify for anyone reading this:

    a) This only pertains to the RTAS version of the RMX plugin for use in Pro Tools.
    b) That was fixed last week in the 1.7.1 update installer.

    - Glenn
    One more question for Glenn... Does the 1.7.1 update include anything else ... bug fixes, etc... that is not included in the 1.7 update that I originally used?

    Thx...

  5. #5

    Re: RMX 1.7 havoc resolution

    Quote Originally Posted by balsampillow View Post
    One more question for Glenn... Does the 1.7.1 update include anything else ... bug fixes, etc... that is not included in the 1.7 update that I originally used?

    Thx...
    Bump. Great question.
    Rob Elliott Music
    www.robelliottmusic.com

  6. #6

    Re: RMX 1.7 havoc resolution

    The updates page at spectrasonics.net includes a revision history, which lists the changes to the plugin for each version.

    - Glenn

  7. #7

    Re: RMX 1.7 havoc resolution

    Thanks Glenn - just noticed that. Since I am on Cubase - just updated.


    Excellent work on your end. This product was good before - this update just put it into another league.

    All the best,

    Rob
    Rob Elliott Music
    www.robelliottmusic.com

  8. #8

    Re: RMX 1.7 havoc resolution

    So I'm on PT 8 cs2/Mac G5 dual 2.7 with 6.5 GB ram/OS 10.5.5.
    I had to revert back to RMX 1.5.1 since the 1.7.1e gave me glitches like
    auditioning problems in which it will work for about 5 auditions then it would lock up:
    1) Mouse pointer frozen, a section of the audio that's currently playing will loop for like 3 seconds a couple of times then will stop... mouse is once again responsive but auditioning is disabled.
    2) This will also happen when playing a dragged midi event in which it will play fine and then will loop, then quit.
    3) The only way to get RMX to respond is to reinstantiate it.

    The 1.5.1 is back to working fine...
    Anyone else having this problem?

  9. #9

    Re: RMX 1.7 havoc resolution

    Please see the "Pro Tools Issues" FAQ at support.spectrasonics.net.

    - Glenn

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •