• Register
  • Help
Results 1 to 5 of 5

Topic: RMX User library all white noise?!?!?

Share/Bookmark
  1. #1

    RMX User library all white noise?!?!?

    I bought two libraries for RMX. I am using 1.7e on a Mac Pro/Leopard 10.5/Pro Tools 8cs2.

    "Tribal Drums", came in Rex2 format. I converted it with the latest Sage converter, and it works great.

    The second was "Hadeeth 2". It came in RMX format. I installed it and ALL of the sounds are just white noise.

    Anybody had this happen before, and know what might have gone wrong??

    Thanks

    Paul
    "International Award Winning Arabic Fusion"
    www.ajmusiconline.com

    2xMac Pro 2.66, OS 10.4.9,Pro Tools 7.4.8,Waves Plat,Altiverb
    4xVisionDaw PC,NI Komplete, All Play 1.2.5 Libraries

  2. #2
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: RMX User library all white noise?!?!?

    Not sure unless it's something specific to that package. However, if the files are also available in REX2 format, why not try converting those and see what happens? Remove the RMX format files from the Stylus Sage directory first though, and at that time check to make sure that the 'sound' files were actually installed correctly in the correct location........playz
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  3. #3

    Re: RMX User library all white noise?!?!?

    Quote Originally Posted by playz123 View Post
    if the files are also available in REX2 format, why not try converting those and see what happens?
    I loaded the same RMX files on a totally different set-up (Pro Tools 7.4 without the 1.7 recent RMX "e" update) and got the same white noise problem.

    I then converted the Rex2 files with the Sage utility and it works fine.

    Must be a problem with the Hadeeth2 RMX files??

    Cheers

    Paul
    "International Award Winning Arabic Fusion"
    www.ajmusiconline.com

    2xMac Pro 2.66, OS 10.4.9,Pro Tools 7.4.8,Waves Plat,Altiverb
    4xVisionDaw PC,NI Komplete, All Play 1.2.5 Libraries

  4. #4

    Re: RMX User library all white noise?!?!?

    the RMX installer that ships with Hadeeth 2 is an old installer not compatible with Intel Macs so if you are on an Intel Mac which it appears you are you would need to get the updated installer from the Big Fish website.

    Cheers,

    Tinpig

  5. #5

    Re: RMX User library all white noise?!?!?

    Quote Originally Posted by Tinpigmusic View Post
    the RMX installer that ships with Hadeeth 2 is an old installer not compatible with Intel Macs
    Hey, that is a great tip! Thanks, I will check it out.
    "International Award Winning Arabic Fusion"
    www.ajmusiconline.com

    2xMac Pro 2.66, OS 10.4.9,Pro Tools 7.4.8,Waves Plat,Altiverb
    4xVisionDaw PC,NI Komplete, All Play 1.2.5 Libraries

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •