• Register
  • Help
Results 1 to 2 of 2

Topic: K3 doesn't respond to velocityfor attack.

Share/Bookmark
  1. #1

    K3 doesn't respond to velocityfor attack.

    I recently bought K3.
    The GPO instruments don't respond to velocity the way that they do in the k2 Player. The attack either doesn't vary at all, or else only very slightly.

    Are there settings in K3 that have to be made to make it respond to velocity the way that it should?

  2. #2
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: K3 doesn't respond to velocityfor attack.

    Hi P.T., I know the programming for GPO and the Kontakt Player is different than some of the default programming of CC# data in the full Kontakt.

    The first thing is to make sure you have all the updates to Kontakt 3, as there have been a couple that are crucial to make Garritan products work.

    http://www.northernsounds.com/forum/...O+full+Kontakt

    The latest is version 3.0.2.004 (I think). You can click on the Kontakt icon and see what version you are loading.

    The next thing is to assign some of the CC#'s to the controllers you want.
    You can click on the "Auto" tab in the browser section of Kontakt 3 to make these assignments. I hope this will get you going. John

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •