• Register
  • Help
Results 1 to 4 of 4

Topic: Atmospher/Trilogy - do I have a problem?

Share/Bookmark
  1. #1

    Atmospher/Trilogy - do I have a problem? Solved

    I´m using Cubase 4 on a Mac Pro OS 10.5.6 - both plug-ins updated to v. 1.2

    Yesterday I installed Atmosphere and Trilogy after moving from a pc, and now I wonder if it came out right? When choosing the instrument in the VST rack I have two options per instrument available to me :

    Atmosphere VST OSX - opening this is working fine except from minor graphic issues
    Atmosphere Wrapper - opening this gives me an error 43 (.dat file missing)

    Trilogy VST OSX - opening this is working fine except from minor graphic issues
    Trilogy Wrapper - opening this gives me an error 43 (.dat file missing)

    It is my understanding from watching videos and reading instructions that the above description is not the way it should be working and I came to realize this morning that I might have choose to download the wrapper for those who have the dvd version, while I own the multiple cd version.

    Since it´s working my simple question is - do I have a problem? I have made a simple project in Cubase containing a few instances of Trilogy and Atmosphere. I have done some editing of the patches, some automation then saved and re-opened the project - and it´s working.

    In case you spot a problem pls advise.

    Thanks in advance!

  2. #2
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: Atmospher/Trilogy - do I have a problem?

    Yes, but which version of "Cubase 4"? Also which Mac Pro? (2.8 GHz? the latest Mac Pro??)
    In any case, yes, you you should indeed be using the wrapper with, for example, Trilogy on an Intel Mac Pro. Installation videos and written instructions for loading and set-up are provided at the Spectrasonics web site.....playz
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  3. #3

    Re: Atmospher/Trilogy - do I have a problem?

    Thanks for you reply, playz!

    I´m on C4.5.2, quad core, 2.8 Ghz. A few months old, previous version.

    I followed the instructions carefully last night, but still managed to get it wrong....

    Do you agree that using the wrong version of the wrappers might cause this problem, and in which case, can I just manually trash the currently installed wrappers and replace them with the multi cd version?

    I can´t find any uninstall features that came with the plug-ins and the Mac is still so new to me that I haven´t figured out the proper way of getting rid of software.

  4. #4

    Re: Atmospher/Trilogy - do I have a problem? Solved

    Found the solution in this tread:

    http://www.northernsounds.com/forum/...highlight=.dat


    The problem was I had not put aliases of the .dat files in the Component folder, which you have to do even if your on a vst host.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •