• Register
  • Help
Results 1 to 3 of 3

Topic: Omnisphere-Turning Off Tempo Sync

Share/Bookmark
  1. #1

    Omnisphere-Turning Off Tempo Sync

    Hey All,

    I'm trying to use 'February Glare' patch from Omnisphere. However the section of music I'm playing over was played in Rubato and has lots of varying Tempo Changes in the tempo track. This causes the otherwise lush and relatively static pad to seem jitter as though it were trying to follow the tempo. I've changed nothing about the pad and can't see where to turn the tempo sync off (the LFO sync is greyed out on the main page). I've gone back to using Atmosphere for the pad and it seems to be fine there, but I'd really like to get it working with Omnisphere.

    Thanks

  2. #2

    Re: Omnisphere-Turning Off Tempo Sync

    I believe the tempo-synced element of that sound you're referring to is coming from the Chorus Echo effect. That patch in Atmosphere did not have that effect, so go to the FX page and turn off the Chorus Echo (by clicking on the blue region where it says "Chorus Echo").

    - Glenn

  3. #3

    Re: Omnisphere-Turning Off Tempo Sync

    Quote Originally Posted by GlennO View Post
    I believe the tempo-synced element of that sound you're referring to is coming from the Chorus Echo effect. That patch in Atmosphere did not have that effect, so go to the FX page and turn off the Chorus Echo (by clicking on the blue region where it says "Chorus Echo").

    - Glenn
    Thank You Thank You Thank You. I was ripping my hair out!

    b

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •