• Register
  • Help
Results 1 to 2 of 2

Topic: Omnisphere / Pro Tools Problem (DAE Error 7401)...

  1. #1

    Omnisphere / Pro Tools Problem (DAE Error 7401)...

    Hey all, I'm new on this board but have been reading it for a while now... and this is the first time I haven't seen a solution posted for my problem already so I thought I'd give it a shot..

    I have had issues with Omnisphere ever since I purchased it, every time I install it, it will sometimes work for one session and then when opening up a new session I get a DAE error 7401, I've tried reinstalling it several times, and it just gives me the same DAE Error 7401. I've never had a problem with Spectrasonic software before so I'm lost at the moment

    I'm using Pro Tools 8cs1 and It was the same error for 7.4 when I was using that. I installed the Omnisphere plug in my system drive and the data on my E drive to conserve space on the system drive.

    I'm running a...

    Microsoft Windows XP
    Home Edition Version 2002
    Service Pack 3

    Dell Inspiron 530
    Intel Core 2 Quad CPU
    Q6600@ 2.40Ghz
    2.39 Ghz, 3.24 GB of RAM

    Any help would be greatly appreciated.

  2. #2

    Re: Omnisphere / Pro Tools Problem (DAE Error 7401)...


Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts