• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: Sonar 8.3.1 and Stylus RMX 1.7 Problem

Share/Bookmark
  1. #1

    Sonar 8.3.1 and Stylus RMX 1.7 Problem

    Hello,
    after updating Sonar to 8.3.1 and my Stylus RMX to 1.7f, I suddenly get a very recognisable three point-stutter and dropouts every time I select a track or clip. I run an intel quad 6600, use WinXP 32 Bit and have all latest drivers installed.

    I tried the following:
    - switched from WDM to ASIO and back.
    - tried different audio-interfaces
    - more or less buffers
    - tried adding more or less synths in the project
    - I reinstalled Stylus RMX 1.5

    NO RESULT.

    Even clicking any track or piece of midi in the trackview now causes clicks and pops. Anybody any suggestions? Did I miss something or did Cake/Spectra change something for the worse?

    Thanks and regards
    Bernd

  2. #2

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    Quote Originally Posted by moonbooter View Post
    Hello,
    after updating Sonar to 8.3.1 and my Stylus RMX to 1.7f, I suddenly get a very recognisable three point-stutter and dropouts every time I select a track or clip. I run an intel quad 6600, use WinXP 32 Bit and have all latest drivers installed.

    I tried the following:
    - switched from WDM to ASIO and back.
    - tried different audio-interfaces
    - more or less buffers
    - tried adding more or less synths in the project
    - I reinstalled Stylus RMX 1.5

    NO RESULT.

    Even clicking any track or piece of midi in the trackview now causes clicks and pops. Anybody any suggestions? Did I miss something or did Cake/Spectra change something for the worse?

    Thanks and regards
    Bernd
    Hi same problem here.

    I run an Intel q9650 on Vista 64 Home premium with a Motu 828mkIII and a NVIDIA 9800gtx+ and have the latest drivers for EVERYTHING!

  3. #3

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    Same thing here too. WinXP 32bit; AMD Athlon x2 4400; Tascam us-144. I had this same problem with Sonar 7.0.2. and early versions of Sonar 8. It has happened with other audio interfaces as well, like the EMU 0404.

    I'm like you, I tried everything, and nothing seemed to help. The funny thing is that I have Cuubase 4 LE installed on the same machine, and Stylus 1.7.2 runs in it like a charm. So I am utterly convinced it is a Sonar/Stylus issue.

    -Phryg

  4. #4
    Senior Member playz123's Avatar
    Join Date
    Jan 2007
    Location
    Victoria, Canada
    Posts
    535

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    'Must' be related to Sonar. RMX runs well here in Cubase on both PC and Mac........playz
    Cubase 7.0.3, Wavelab 7.1, Omnisphere, Trilian, Stylus RMX, Symphobia 1 & 2 , all Spitfire libraries, LASS 2, Requiem Pro, Voxos, Superior Drummer 2, Komplete 8, Cinematic Guitars, most EW libraries, Chris Hein Horns, Guitar & Bass, 2.8 GHz Mac Pro, 18 GB RAM, OS 10.6.8, RME Multiface II + HDSP PCIe

  5. #5

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    Quote Originally Posted by phryg View Post
    Same thing here too. ...I am utterly convinced it is a Sonar/Stylus issue.

    -Phryg
    Weird thing is I don't have the problem at all in Sonar 8 nor in Live 7. Core2Duo, Vista 32bit, Indigo IOx(asio).

  6. #6

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    Are you running Sonar 8 on 32 or 64 bit? Maybe there's a difference?
    I run Sonar on 32 bit in a 64 bit environment, how about the others?

  7. #7
    Senior Member
    Join Date
    Dec 2005
    Location
    Los Angeles
    Posts
    211

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    I'm sure this doesn't help but I have Sonar 5PE (never bothered to upgrade) and have no problems with any Spectrasonics software.

  8. #8

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    I did some more testing today and guess what!
    When I replaced the stylusrmx.dll 1.7 file with the 1.5 version the problem was gone!

    So now I know for sure that it's related to something in the 1.7.2f upgrade.

    Spectrum, take notice!

    Kind regards,

    Joe

  9. #9

    Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    That sounds a lot like a known problem in Sonar's bitbridge.
    There is a update coming from Cakewalk shortly to fix
    that. However, I've never encountered anything like
    that in the 32 bit version of Sonar.

    I would recommend sending a Sonar song which demonstrates
    the problem to both Cakewalk and Spectrasonics tech support,
    along with details of your system configuration.

    - Glenn

    Quote Originally Posted by moonbooter View Post
    Hello,
    after updating Sonar to 8.3.1 and my Stylus RMX to 1.7f, I suddenly get a very recognisable three point-stutter and dropouts every time I select a track or clip. I run an intel quad 6600, use WinXP 32 Bit and have all latest drivers installed.

    I tried the following:
    - switched from WDM to ASIO and back.
    - tried different audio-interfaces
    - more or less buffers
    - tried adding more or less synths in the project
    - I reinstalled Stylus RMX 1.5

    NO RESULT.

    Even clicking any track or piece of midi in the trackview now causes clicks and pops. Anybody any suggestions? Did I miss something or did Cake/Spectra change something for the worse?

    Thanks and regards
    Bernd

  10. #10

    Unhappy Re: Sonar 8.3.1 and Stylus RMX 1.7 Problem

    Quote Originally Posted by GlennO View Post
    That sounds a lot like a known problem in Sonar's bitbridge.
    There is a update coming from Cakewalk shortly to fix
    that. However, I've never encountered anything like
    that in the 32 bit version of Sonar.

    I would recommend sending a Sonar song which demonstrates
    the problem to both Cakewalk and Spectrasonics tech support,
    along with details of your system configuration.

    - Glenn
    Interesting idea, so what I did this morning is install the 64-bit versions of Sonar 8.3.1 and Spectrasonics 1.7.2f and guess what?

    The EXACT problem occurs. That's weird, right?

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •