• Register
  • Help
Results 1 to 2 of 2

Topic: Trouble with new computer - GPO and FL Studio

Share/Bookmark
  1. #1

    Trouble with new computer - GPO and FL Studio

    I just bought a new computer in hope that I could run GPO Version 3 through FL Studio. I downloaded the demo so I can give it a try first. But I've been having some trouble with the whole thing. I'm not too sure how to set up GPO in FL Studio, and in the tutorials I have read there seem to be some gaps.

    The first problem was that notes would randomly cut out during playback, although I solved this problem by changing one of the options from 'relaxed' to 'disabled'.

    The next problem I encountered was that once I reach about 5 instruments the sound begins to crackle. I considered that this may be due to:

    - The fact that I am only using a demo version of FL.
    - The lack of a decent soundcard.

    If any experienced FL users could help me out I'd really appreciate it.

    I'd really like to know how to set up an orchestra in FL. I experimented with typing data straight into the piano roll of 'NI Kontact Player 2', and then I experimented with the 'MIDI Out' thing that is mentioned in the tutorials.

    One other thing I noticed is that if I load a few different instruments into 'NI Kontact Player 2' they are all going to the same output (labelled 'st. 1'). I'm not sure what this means or how significant it is.

    If anyone could give me a clue as to what's going on that would be great.

    Cheers,
    Chris.

  2. #2

    Re: Trouble with new computer - GPO and FL Studio

    Quote Originally Posted by Chris Mack View Post
    I just bought a new computer in hope that I could run GPO Version 3 through FL Studio. I downloaded the demo so I can give it a try first. But I've been having some trouble with the whole thing. I'm not too sure how to set up GPO in FL Studio, and in the tutorials I have read there seem to be some gaps.

    The first problem was that notes would randomly cut out during playback, although I solved this problem by changing one of the options from 'relaxed' to 'disabled'.

    The next problem I encountered was that once I reach about 5 instruments the sound begins to crackle. I considered that this may be due to:

    - The fact that I am only using a demo version of FL.
    - The lack of a decent soundcard.

    If any experienced FL users could help me out I'd really appreciate it.

    I'd really like to know how to set up an orchestra in FL. I experimented with typing data straight into the piano roll of 'NI Kontact Player 2', and then I experimented with the 'MIDI Out' thing that is mentioned in the tutorials.

    One other thing I noticed is that if I load a few different instruments into 'NI Kontact Player 2' they are all going to the same output (labelled 'st. 1'). I'm not sure what this means or how significant it is.

    If anyone could give me a clue as to what's going on that would be great.

    Cheers,
    Chris.
    I'm curious as to why you are considering FL. I have them program and maybe I'll see if I can reproduce your problem. If you do buy FL, they have a private forum that is very helpful. I still new to it.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •