• Register
  • Help
Results 1 to 2 of 2

Topic: Attention Clearmountain drumsII users - please help!!

  1. #1

    Attention Clearmountain drumsII users - please help!!

    Ok, I will hear a series of notes when playing a MIDI file, even though there is no MIDI track to produce such notes. They sound like guitar samples maybe. I don\'t even have guitar loaded in the performance file.

    It seems to be caused by my clearmountain drums II Hit Hats. When I mute the high hat track, the problem goes away. Also, it seems that use of the mod wheel on the high hat might have something to do with it. This is quite maddening. The problem won\'t exist if I just play the high hat. Seems like it has something to do with some weird interaction between it and other tracks.

    This is so damn annoying.

    Maybe my Hi Hat gig file is corrupted. I also notice that when I play high hat samples that I will hear sound only on left channel for some velocities and then only on the right channel for other velocities. Should that be happening? If anyone has this cd, please check that for me. See if your high hat samples switch from left to right based on velocity.

  2. #2

    Re: Attention Clearmountain drumsII users - please help!!

    If you suspect your gig file is corrupted, I\'d suggest manually deleting the gig and reinstalling from the original CD.

    May be a bit of a hassle, but certainly better than the frustration...


Go Back to forum

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts