• Register
  • Help
Page 1 of 7 1234 ... LastLast
Results 1 to 10 of 70

Topic: STylus 1.8 - Lag and Poor Performance

Share/Bookmark
  1. #1
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    STylus 1.8 - Lag and Poor Performance

    Hi,

    Anyone else seeing poor gui performance in 1.8?
    Longer wait to switch out of the purple splash screen and I have to hit the play button a few times to get it to play, but worse that that, have to hit the STOP button many times ... wait ... more times wait ... ahhh then it finally stops playing.
    Also lagging meters in stylus and in Sonar.

    It's bad enough to make me reload my 1.7F OS image if this can't be somehow fixed.

    1.7 is slower and a bit more gummy than 1.5 .... but I can live with it for the extras ... but I won't be able to work with 1.8.

    Feedback is very welcome. Thank you!

    Steve

  2. #2
    Senior Member
    Join Date
    Dec 2005
    Location
    Los Angeles
    Posts
    211

    Re: STylus 1.8 - Lag and Poor Performance

    I'm no expert but I've been reading about these issues with Sonar 8 and Stylus and Omnisphere. I have an older version of Sonar. 5PE. And I'm not experiencing any of the difficulties you and others are having.

  3. #3

    Re: STylus 1.8 - Lag and Poor Performance

    Not having any difficulties with the updates. Works just like before. Not using Sonar though.

  4. #4
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: STylus 1.8 - Lag and Poor Performance

    Thank you both for replying.

    I restored my 1.7.2F OS image and then tried the update again.
    Results are the same.

    I also tried it in Forte' Ensemble as a host and the results are slightly worse than in Sonar.
    When the gui is open 1.8 is using between 94% and 100% CPU and that's with no instruments loaded. Closing the gui ( if it can be closed ... 2 times I had to close Forte' because the Stylus GUI wouldn't respond ) let's the cpu meter ( on Forte' and also task manager ) go back down to an expected low level.

    I restored back to 1.7.2F again test in Forte' and still a bit more gummy than 1.5, but CPU meters are about 22% when all 8 channels are loaded and playing, and the GUI is open.

    Some machine specs:
    AMD XP 3000+ running at about 2.1 GHz
    MotherBoard Abit NF7S nVidia Chipset
    2GB DDR
    Samples are on a new WDC PATA drive DMA 6

    ----------
    Stylus 1.5 runs very fast and easy on this machine. No problems at all. Very fluid. Never even a thought of a problem.

    1.7.2F is a bit more gummy than 1.5 but still usable.
    1.8 is unusable.

  5. #5

    Re: STylus 1.8 - Lag and Poor Performance

    I'm currently having a graphics problem with 1.8. I'm getting what looks like the old screen you got when you clicked on the Spectrasonics logo. I get it when I click the time button. This version is unusable with this problem. I'll drop back a version for now.

  6. #6

    Re: STylus 1.8 - Lag and Poor Performance

    Hmmm. Sorry about that. It's been fine over here, really no change in performance.

    Hope you get your problem sorted.

    Cheers.


  7. #7

    Re: STylus 1.8 - Lag and Poor Performance

    I haven't noticed any difference whatsoever, in fact, it feels a little more stable. And the new host automation optimization rocks with Live 8. You no longer have to create 8 midi source tracks on discreet midi channels(as shown on the tutorial video)just to be able to learn controllers. I can control every parameter now from just the simple instrument (midi)track that Live 8 creates when you drag Stylus onto the Session view.

  8. #8

    Re: STylus 1.8 - Lag and Poor Performance

    No problems here.

    Ron

  9. #9

    Re: STylus 1.8 - Lag and Poor Performance

    Hi Steve-

    I have similar issues with Omnisphere. I actually posted about those issues but since no one responded I thought I might be alone. Specifically, since RMX 1.8 seems to make its MIDI learn functions more like Omnisphere, I wonder if there could be an issue that both RMX & Omnisphere have with multiple parameters assigned to multiple controllers in Sonar. I haven't upgraded RMX yet on my machine so I don't know if it'll do the same here. Do you have a lot of controllers assigned to various parameters in RMX? With Omnisphere, if I dump my MIDI learn template, operation becaomes usable. If I load the template, Sonar's GUI becomes so slow to respond that it's unusable.

    regards,

    greg
    Greg McGuirk - music director
    Bennett Innovations
    an employee owned company
    www.bimedia.biz

  10. #10

    Re: STylus 1.8 - Lag and Poor Performance

    Quote Originally Posted by mcgoo View Post
    since RMX 1.8 seems to make its MIDI learn functions more like Omnisphere, I wonder if there could be an issue that both RMX & Omnisphere have with multiple parameters assigned to multiple controllers in Sonar.
    fyi, that's incorrect. There are no changes to midi learn in RMX 1.8. Or, for that matter in any update since RMX 1.0 several years ago.

    - Glenn

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •