• Register
  • Help
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Topic: GPO, JABB and KP2

Share/Bookmark
  1. #1

    GPO, JABB and KP2

    EDIT: Problem solved!!! Thanks guys


    I am loading all of my software into my new conputer and am having some problems.

    I have loaded GPO and gotten the updates for kp2 and it seems to be ok. I have loaded JABB and got the update again, but it does not show up on the KP2 player. All that shows up on my computer is Garritan Jazz and big band Library. Not Garritan Jazz and big band Library KP2 Library. So how do I download the KP2 library?

    I can see the old player that loaded 8 instruments.

    Any ideas?

    Ron
    "Reality is merely an illusion, albeit a very persistent one." Albert Einstein

    http://composersforum.ning.com/profile/RonaldFerguson

  2. #2
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: GPO, JABB and KP2

    Hi Ron, I know that it is important to use the NI Service Center.(either online or the offline mode) It can help show you the updates that are needed and manage the various "activations".
    The libraries I have remained grayed out in the KP2 GUI until I downloaded and installed the KP2 updates for each library. I think it all boils down to getting the text files and .dll files in the right folders. I hope all goes smoothly for you, John

    My VST folder has these files:
    Garritan Ambience.dll
    Garritan JazzVST.dll
    PersonalOrchestraVST.dll
    KontaktPlayer2.dll
    KontaktPlayer2_8out.dll
    KontaktPlayer2_16out.dll

  3. #3

    Re: GPO, JABB and KP2

    John

    I have gone to the NI service center and found the GArritan JABB KP2 update. When I go to download, all that is listed is Kontakt Player 2.2.4 Win update. I have downloaded it and ran it, but it does not seem to have the new nki files.

    Ron
    "Reality is merely an illusion, albeit a very persistent one." Albert Einstein

    http://composersforum.ning.com/profile/RonaldFerguson

  4. #4

    Re: GPO, JABB and KP2

    So I don't even have a grayed out JABB on the KP2 player
    "Reality is merely an illusion, albeit a very persistent one." Albert Einstein

    http://composersforum.ning.com/profile/RonaldFerguson

  5. #5
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: GPO, JABB and KP2

    Ron, I just added this to my first answer:
    My VST folder has these files:
    Garritan Ambience.dll
    Garritan JazzVST.dll
    PersonalOrchestraVST.dll
    KontaktPlayer2.dll
    KontaktPlayer2_8out.dll
    KontaktPlayer2_16out.dll

    Is the JABB staying grayed out in the KP2 interface?

  6. #6
    Senior Member bigears's Avatar
    Join Date
    Feb 2005
    Location
    Central Illinois
    Posts
    1,053

    Re: GPO, JABB and KP2

    Ron, you might want to try going to NativeInstruments website, logging in and seeing all the updates that are available for KP2 and seeing if you missed something.

  7. #7

    Re: GPO, JABB and KP2

    When I look at my old computer I click on GJBB and then again on GJBB and see Stuff that refers to KP2. On the new computer I see nothing that refers to KP2.
    "Reality is merely an illusion, albeit a very persistent one." Albert Einstein

    http://composersforum.ning.com/profile/RonaldFerguson

  8. #8

    Re: GPO, JABB and KP2

    I have been all morning
    "Reality is merely an illusion, albeit a very persistent one." Albert Einstein

    http://composersforum.ning.com/profile/RonaldFerguson

  9. #9

    Re: GPO, JABB and KP2

    I finally got it.

    I had to find the instruments in a zipped file on my old computer and bring that into the new one. So I now have both GPO and JABB on KP2.

    John

    Thanks for trying

    Ron
    "Reality is merely an illusion, albeit a very persistent one." Albert Einstein

    http://composersforum.ning.com/profile/RonaldFerguson

  10. #10

    Re: GPO, JABB and KP2

    The 2.2.4 update is just the player. It does not contain the library files. The 2.2.3 update contains both so, that must be installed first.

    Also, if you have no need for the old KP1, you don’t need to install that first. The 2.2.3 “update” is all that is needed. But, you do need to then copy the sample files (.nks) from the DVD.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •