• Register
  • Help
Results 1 to 4 of 4

Topic: Can't obtain KP2 update for JABB for Mac OS X

Share/Bookmark
  1. #1

    Can't obtain KP2 update for JABB for Mac OS X

    Does anybody have a copy of the Native Instruments updater for JABB to Kontakt Player 2?

    It is called:

    JABB_KP2_223U_OSX.zip

    It seems that Native Instruments no longer makes this updater file available. I have followed all their instructions and they give me a link to the wrong updater.
    Wheat Williams
    Atlanta, Georgia, USA
    Music Copyist in Sibelius
    Apple MacBook Pro, Mac OS X 10.8 Mountain Lion
    Apple Certified Support Professional. I also work with Windows.

  2. #2

    Re: Can't obtain KP2 update for JABB for Mac OS X

    It's still there - in the Personal Update Manager under "Garritan - Jazz & Big Band".

  3. #3

    Re: Can't obtain KP2 update for JABB for Mac OS X

    Quote Originally Posted by Nickie Fønshauge View Post
    It's still there - in the Personal Update Manager under "Garritan - Jazz & Big Band".
    I hate to repeat myself, but NO it is NOT there. When you select the "Garritan-Jazz & Big Band" link, it serves up a file that is NOT the "Garritan-Jazz & Big Band" updater that you expect to receive!

    I have downloaded the file that they give you, and tried to install it, several times, and I have concluded that this is the wrong file that NI is providing under this link.

    This is why I am asking if anyone outside of NI has a copy of the CORRECT file.
    Wheat Williams
    Atlanta, Georgia, USA
    Music Copyist in Sibelius
    Apple MacBook Pro, Mac OS X 10.8 Mountain Lion
    Apple Certified Support Professional. I also work with Windows.

  4. #4

    Re: Can't obtain KP2 update for JABB for Mac OS X

    It's called JaBB_KP2_223U_OSX.zip so it ought to be right. What's the problem with it?

    You do realise, that you need to install the KP2.2.4 update (from "Garritan - Jazz & Big Band KP2 update") after the JABB KP2.2.3 update in order to obtain Leopard support, yes? I am sorry if am just stating the obvious - I don't know your level of proficiency.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •