• Register
  • Help
Results 1 to 3 of 3

Topic: ARIA, KP 2.2.5, and GPO JABB Etc.

Share/Bookmark
  1. #1

    ARIA, KP 2.2.5, and GPO JABB Etc.

    Hi everybody.

    NI has announced an upgrade for Symphobia and projectSAM brass users to Kontakt Player 2.2.5. I use GPO, JABB, COMB and VDL 2.5 as well as Symphobia and SAM brass with KP 2.2.4.

    My question is - will installing Kontakt player 2.2.5 mess up my Garritan products? Will they work with KP 2.2.5? I know that the GPO ARIA upgrade isn't far off, which would make this question moot (possibly not for VDL, JABB and COMB however). I don't know how to proceed.

    All help, suggestions and/or wisdom are/is appreciated.
    In theory there is no difference between theory and practice, but in practice there is.

    http://reberclark.blogspot.com http://reberclark.bandcamp.com http://www.youtube.com/reberclark

  2. #2
    Member
    Join Date
    Jun 2007
    Location
    San Francisco Bay Area
    Posts
    39

    Re: ARIA, KP 2.2.5, and GPO JABB Etc.

    KP2.2.5 works well with GPO, JABB & CoMB, been running it since December with no issues.

  3. #3

    Re: ARIA, KP 2.2.5, and GPO JABB Etc.

    Thanks, that helped!
    In theory there is no difference between theory and practice, but in practice there is.

    http://reberclark.blogspot.com http://reberclark.bandcamp.com http://www.youtube.com/reberclark

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •