• Register
  • Help
Results 1 to 9 of 9

Topic: Kontakt Player Problem: Help!

Share/Bookmark
  1. #1

    Kontakt Player Problem: Help!

    Hi guys,

    I've sent a support request to Native Instruments, but since their turnaround time tends to be between 2 years and forever, I thought I'd give it a go at the forums.

    All of my Kontakt Player libraries have disappeared from the Player. I recently had to do an Archive and Install from my OS10.4 system disks, and after that I re-did the Service Center activations, and re-authorized everything, so that shouldn't be a problem.

    Can anyone tell me how to re-link the libraries that use Kontakt Player (Like Symphobia, Evolve, etc) back to the Player once they've disappeared?

    Kerry

  2. #2

    Re: Kontakt Player Problem: Help!

    I can't be positive because mine have never been unlinked, but I'm assuming your K2Player opens empty. What happens if you go to Option/Load/Library Path? Is anything selected? Can you navigate to Symphobia etc. and restart and see what happens?
    Stephen Cullo
    www.stephencullo.com
    Composer

  3. #3

    Re: Kontakt Player Problem: Help!

    Hey Stephen,

    Thanks for chiming in! I tried that, and pointed the library path back to the Kontakt Player folder in Applications, but no dice... my KP window is still blank.

  4. #4

    Re: Kontakt Player Problem: Help!

    You have to set the "Library installation path" individually for each library. Click each library's "Info" button in the "Libraries" pane to do so. Best to do this in the standalone appl.

  5. #5

    Re: Kontakt Player Problem: Help!

    Quote Originally Posted by Nickie Fønshauge View Post
    You have to set the "Library installation path" individually for each library. Click each library's "Info" button in the "Libraries" pane to do so. Best to do this in the standalone appl.
    Hi Nickie,

    The problem is that none of my KP libraries appear in the KP window -- they've all disappeared. Is there an alternate way to do this?

    Kerry

  6. #6

    Re: Kontakt Player Problem: Help!

    In options don't you want to point to a folder that contains the actual K2Player Libs? And not K2 Player application itself?

    I'm not sure though, because in my K2 Player the Library path actually points to my Battery 3:UserPatches in my app folder, and the libraries are most certainly not there. They're on an external drive.
    Stephen Cullo
    www.stephencullo.com
    Composer

  7. #7

    Re: Kontakt Player Problem: Help!

    SOLVED! NI support hasn't responded yet, but I went directly to one of the Heavyocity guys for help and got an immediate response. The answer:

    Go to your "Previous Systems" folder that the archive and install created, and just drag the preferences (the various .plist files) for each KP library into the current HD/Library/Preferences folder, and bingo -- everything works again.

    And this is why boutique libraries like Heavyocity absolutely RULE. Cuz they don't mind helping out now and then when a fellow musician is in crisis.

    Kerry

  8. #8

    Re: Kontakt Player Problem: Help!

    Excellent!

    There's something you don't get in a lot of your movies:

    A Happy Ending
    Stephen Cullo
    www.stephencullo.com
    Composer

  9. #9

    Re: Kontakt Player Problem: Help!

    Stephen, I just checked out your page -- I didn't realize you had done the BARAKA trailer. Really nice work. I just saw it on Blu-Ray, and it's a real stunner.

    Kerry

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •