• Register
  • Help
Results 1 to 4 of 4

Topic: Can't install GVI3

Share/Bookmark
  1. #1
    New Member
    Join Date
    Apr 2009
    Location
    Close to the Edge
    Posts
    5

    Question Can't install GVI3

    My system died recently and I lost GVI (and everything else on my main drive.) I tried to reinstall GVI and kept getting the message that GVI requires SP2 or later and the install aborts (same scenario with the Sonivox GVI based instruments.) My new system install is XP SP3 - but the software doesn't recognize it as being valid.

    Has anyone else experioenced this and has anyone found a workaround?

    TuwaSni

  2. #2
    Senior Member
    Join Date
    Apr 2005
    Location
    St. John's NL
    Posts
    1,040

    Re: Can't install GVI3

    I don't think there is one. I know sonivox *could* provide you with updated installers, but that's unlikely, since they've probably ceased support for their GVI powered instruments, having moved to a proprietary player. Also unlikely (or even impossible) for Tascam to fix you up, since they sold the GVI rights a while back. They didn't bother to fix it while they owned it, so I can't see them doing so now.



    Belbin

  3. #3
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: Can't install GVI3

    If possible I'd roll it back to SP2 or even do an other clean install and don't go up to sp3 but stop at sp2.

    If you installed sp3 after installing your OS, meaning it was not on the CD as SP3 and you got it from Windows updates, then you should be able to uninstall SP3 in add / remove programs.
    Make sure to check to box at the top right called "Show Updates"

  4. #4
    New Member
    Join Date
    Apr 2009
    Location
    Close to the Edge
    Posts
    5

    Re: Can't install GVI3

    Quote Originally Posted by Steve_Karl View Post
    If possible I'd roll it back to SP2 or even do an other clean install and don't go up to sp3 but stop at sp2.

    If you installed sp3 after installing your OS, meaning it was not on the CD as SP3 and you got it from Windows updates, then you should be able to uninstall SP3 in add / remove programs.
    Make sure to check to box at the top right called "Show Updates"
    Thanks for the reply.
    The drive I'm using installed with SP1 and updates took it straight to SP3 - without buying an SP2 copy, I wouldn't be able to get back to SP2. I was hoping there was a patch to the GVI install - but have resigned myself now to having to live without GVI as I can't spend a couple of weeks reinstalling
    as I am in the middle of a months-long project. K2 plays most of the gigs that I need to work with - just not as straightforward.

    Tuwa Sni

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •