• Register
  • Help
Results 1 to 5 of 5

Topic: Problems after installing GSO 3.21 patch

Share/Bookmark
  1. #1

    Problems after installing GSO 3.21 patch

    A friend has encountered a frustrating problem after he installed the 3.21 patch for GSO. He wrote:
    Well, that was fun. Just added the 3.21 patch to my GSO...now it will not accept any registration keys. Every time I start it up it changes the code and requires a new key. Nothing works to fix it.
    Fortunately, he had a backup image of his HD. Has anyone else experienced this issue, and if so, can you say how to fix it?

    Thanks,
    Joe Hardy

  2. #2
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: Problems after installing GSO 3.21 patch

    I went round and round with something like that about a yr. ago and the fix for me was to change to a WDC drive.
    ( anything other than Seagate )
    Sounds like possibly the "Seagate Firmware issue". Cyyptkey has an issue with some Seagate firmware.

    Ask your friend if his OS drive is a Seagate, and if so, after exausting all other possibilities, like possibly reinstalling the OS from scratch, consider replacing the hard drive with a non Seagate drive.

  3. #3

    Re: Problems after installing GSO 3.21 patch

    Quote Originally Posted by Steve_Karl View Post
    I went round and round with something like that about a yr. ago and the fix for me was to change to a WDC drive.
    ( anything other than Seagate )
    Sounds like possibly the "Seagate Firmware issue". Cyyptkey has an issue with some Seagate firmware.

    Ask your friend if his OS drive is a Seagate, and if so, after exausting all other possibilities, like possibly reinstalling the OS from scratch, consider replacing the hard drive with a non Seagate drive.
    Many thanks, Steve. I'll pass this along to my friend.

    Joe

  4. #4

    Re: Problems after installing GSO 3.21 patch

    Well, this friend has now been able to install and register 3.21; however, he tells me that he is getting only about 400 notes of polyphony whereas he as achieving around 700 with version 3.01. Has anyone else notice a fall off in performance??

    Thanks,
    Joe

  5. #5
    Senior Member Steve_Karl's Avatar
    Join Date
    May 2004
    Location
    Pittsburgh, PA 15206 USA
    Posts
    1,425

    Re: Problems after installing GSO 3.21 patch

    What changed? What did he do to make it work?

    Check the settings to make sure the poly. is not limited there.

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •