• Register
  • Help
Results 1 to 5 of 5

Topic: Omnisphere in Wrong Location?

  1. #1

    Omnisphere in Wrong Location?

    Hello, I am hoping to get some assistance here. I have had Atmosphere on this MacPro and then also upgraded to Omnisphere, everything was good. I recently had some work done on this computer re. hard drive configuration, so some things I have no doubt got shuffled around.
    When I open Omnisphere I currently am getting the message "cannot open multi/Users/david phillips/Library/Application support/Spectrasonics/Steam/Omnisphere/Defaults/default.mlt_omn." Omnishere opens but there is nothing in it with re. to sounds. I then did a full reinstall of Omnisphere(6 discs) and downloaded the latest upgrade as well. Opened new session within Pro tools and still the same message. Here is where I hope I didnt mess up too badly,before I did the reinstall I trashed all of the older Omnisphere upgrade folders,thinking since I was doing a full reinstall I did not need them. I installed all 6 discs on my system hard drive.
    I hope I have included enough info here, thank you for any assistance in this, I am hoping it may be a misplacement of folders. best David Phillips

    ProTools LE, 8.0cs3, Stylus RMX, Trilogy,Atmoshere/Omnisphere
    Model Name: Mac Pro
    Model Identifier: MacPro1,1
    Processor Name: Dual-Core Intel Xeon
    Processor Speed: 2.66 GHz
    Number Of Processors: 2
    Total Number Of Cores: 4
    L2 Cache (per processor): 4 MB
    Memory: 7 GB
    Bus Speed: 1.33 GHz
    Boot ROM Version: MP11.005C.B08
    SMC Version (system): 1.7f10

  2. #2

    Re: Omnisphere in Wrong Location?

    Yes, it sounds like the work you had done deleted something important. See the Omnisphere FAQ on the this topic at support.spectrasonics.net and it will explain how to get things right. If you still need help, contact tech support and they'll be glad to help.

    - Glenn

  3. #3

    Re: Omnisphere in Wrong Location?

    Thank you Glenn, I was able to fix it. It was the STEAM FOLDER. Needed to make alias of it and put into Spectrasonics folder and then rename it STEAM. Thank you best dp

  4. #4

    Re: Omnisphere in Wrong Location?

    well I thought it was fixed! Checked the support for this and I did not find.

    I see all the sound examples now but when I click on one I get this message,

    Cannot Loadn Sound Source "Burning Piano Damage 1" because Directory "Core Library" not found??

    Any fixes on this one? Thank you ahead of time! best dp

  5. #5

    Re: Omnisphere in Wrong Location?

    Would anyone here know where the Omnisphere Core Library should be located. I have installed this with updates and still am not able to play or here any of the omnisphere sounds.Thank you for any assistance in this. best David

Go Back to forum


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts