• Register
  • Help
Results 1 to 4 of 4

Topic: Installing JABB, already have GPO

Share/Bookmark
  1. #1

    Installing JABB, already have GPO

    I am about to install JABB on a computer already containing GPO, KP2 version 2.2.4.001. Should I proceed according to the instructions, or is there something connected with having both libraries I should observe. As far as I can see, installing JABB will mean that I also install KP2 all over again. Does this, for instance, mean that I loose changes in the default setting I have made for the use of GPO (such as adding new channels).

  2. #2

    Re: Installing JABB, already have GPO

    Hi Bernt,

    I'm not sure if reinstalling KP2 will overwrite your output configuration. My gut says yes. Fortunately output configuration is not a horribly long thing to fix.

    It will not overwrite any of your custom multis, however.

    Best of luck with the install.

    Reegs

  3. #3

    Re: Installing JABB, already have GPO

    Quote Originally Posted by Reegs View Post
    Hi Bernt,

    I'm not sure if reinstalling KP2 will overwrite your output configuration. My gut says yes. Fortunately output configuration is not a horribly long thing to fix.

    It will not overwrite any of your custom multis, however.

    Best of luck with the install.

    Reegs
    Hi Reegs,

    it turned out that the installation in fact gives the option not to install KP2 (or VST plug-ins). So, I only chose to install the JABB library (one box checked out of four). Seems to work fine (even the NI activation). Any possible problem with this?

  4. #4

    Re: Installing JABB, already have GPO

    If it's working fine and it's been through one or two restarts, then probably not!

Go Back to forum

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •